View Full Version : Using on Multiple Computers?

02-08-2011, 02:29 PM
Hey there,

I'm new here and to Lightwave, but I was wondering...how do I go about using it on multiple PC's? I registered it first using the dongle on my desktop. It seems like all I should have to do is plug the dongle into another PC, to use it, yah? But, that doesn't work. So, I tried pasting in my license key in the registration utility on my laptop. It says it was accepted, but modeler/layout still launch in discovery mode. What am I doing wrong here??


02-08-2011, 02:33 PM
Sometimes you have to manually edit the license key. You can do that with notepad.
Find the license and open it. You will immediately realize where to paste the key.

Good Luck.

02-08-2011, 02:40 PM
Thanks! One question, where is the license stored??

Nevermind. I found a license.key files in the Programs subdirectory of the lightwave directory. I opened it, and I see the key already in there about five times. Confusion!

02-08-2011, 02:43 PM
When you launch does it say "dongle not found" or somesuch? Maybe the Sentinel drivers need to be reinstalled?

02-08-2011, 02:44 PM
It says "Your license key was not found. Contact Newtek to get a permanent license key."

02-08-2011, 02:48 PM
There are different licnese keys for 32 bit and 64 bit, maybe this is the issue?

02-08-2011, 02:52 PM
Ah that must be it. I installed 64 bit on my desktop and 32 bit on my laptop. How do I correct this?

02-08-2011, 02:54 PM
Just register both versions and you will have a choice. They will keep both numbers in your MY PRODUCTS page.

02-08-2011, 03:11 PM
Sigh...I registered and got the new key, put it in the registration app, and it still doesn't work. GRRR

02-08-2011, 03:12 PM
Open the License key with notepad again. Make sure all of the old key is deleted.

You said it was in multiple times. If the new key is appended on the bottom somewhere maybe the program is just looking at the top line and not seeing it?

Just guessing.

02-08-2011, 08:47 PM
Call Newtek tech support. They are always very helpful in solving issues like this.

02-09-2011, 05:52 AM
I actually figured it out last night. I opened up the license.key file and sure enough, the new license was appended next to the old license :| so I fixed that and it works perfectly. Thanks, Dexter2999!