PDA

View Full Version : bones not showing through shading



fgreen
02-02-2011, 08:29 AM
Ok, This may be a dumb "turn on the setting" question but I usually do stills or product animations that don't use bones. Now I'm working on a character and can't seem to get the bones to show through the object when in the shaded solid or textured shaded solid view. I've seen them displayed this way in tutorials, but can't seem to make it happen on my computers either at work or at home.

I've tried to increase the bone icon size in the display preferences, and have every box checked in opengl preferences. I've also tried checking/unchecking the "draw bones solid" box. No luck. I'm stuck trying to animate using wireframe which makes it a lot harder to really see the character in motion.

I'm on a dell precision laptop at home with a Nvidia Quadro Go FX card. I think the video at work is an ATI worstation card-- can't remember which one.

Am I just not finding the right setting? Seems unlikely this would happen on two different video cards if it is a card issue. Please tell me where the hidden "show bones through object switch" is.

vector
02-02-2011, 08:51 AM
Did you mean bone-x ray: http://www.3dyanimacion.com/Analisis/lightwave75b_archivos/001.jpg ?

Vector

fgreen
02-02-2011, 09:07 AM
Hey Vector, Thanks a lot-- that's what I was looking for.

vector
02-02-2011, 09:13 AM
Glad to help you

Vector