PDA

View Full Version : Need Lightwave 7.5 Build 572



CorZZz
09-29-2003, 02:34 PM
Were are doing some hardware tests and we need that exact build... this build was oftenly used in other tests, that's why.
so, may you show me the link to this build?

gjjackson
09-30-2003, 08:12 AM
How much you wantin to pay for it.

CorZZz
09-30-2003, 12:45 PM
0$
I need an update... we have one copy of lightwave in my colegue's computer, but the version is 7.0...
anyway, after all, any build will fit, we just need 7.5... we wished to compair our results with results of tomsharware. They used to do this test with that build... anyway, I think, that any other build will fit as well, it'll be OK to use 7.5 update

gjjackson
09-30-2003, 02:12 PM
If you have 7.0 already you can just go to the Newtek site and download the upgrade.... to 7.5 , b or c.