PDA

View Full Version : Lw10&vpr



ige
01-09-2011, 07:55 AM
I've got LW10 and have some quests about the new VPR in Layout. I loaded a scene and activated the VPR. It worked, but extremely slow. I run FPrime too and that is much quicker. Is this normal or ...?

jasonwestmas
01-09-2011, 08:09 AM
For me LW10 chugs really bad when I first load a scene and then VPR will have trouble rendering. This happens more often when I have a lot of bones that are rested within geometry. If I let it sit for a minute or so the speed comes back.

I don't really notice a difference between the speed of VPR and the Fprime Previewer otherwise.

Sensei
01-09-2011, 08:25 AM
Take into account that VPR is rendering to viewport, which in single quad view is almost as large as screen resolution of your monitor, while default Fprime has default window 640x480 or so.. With 1280x1024, it's almost 4 times more pixels to render.

JBT27
01-09-2011, 08:26 AM
When a surface has a bump applied, VPR seems to update three or four times before settling down, certainly with a node bump ... haven't looked at this in detail but noticed it last week when it became a real chore to build the tree while VPR kept updating ... I wasn't doing anything, it just kept updating.

HD Instance will slow it to a crawl, to the point that an F9 was quicker for assessment in the end; Fprime won't show it anyway.

But generally, VPR has been useful, to put it mildly, and quick enough.

Julian.

JeffrySG
01-09-2011, 09:52 AM
When a surface has a bump applied, VPR seems to update three or four times before settling down, certainly with a node bump ... haven't looked at this in detail but noticed it last week when it became a real chore to build the tree while VPR kept updating ... I wasn't doing anything, it just kept updating.

HD Instance will slow it to a crawl, to the point that an F9 was quicker for assessment in the end; Fprime won't show it anyway.

But generally, VPR has been useful, to put it mildly, and quick enough.

Julian.

Yeah, I was really noticing this for the first time yesterday as I was testing some textures with the grit node. Three updates and then it would start to finish the preview render.

Panikos
01-09-2011, 11:52 AM
Anyone to comment on LW10 rendering speed ? Is it as fast as VPR / FPrime ?

opm
01-09-2011, 04:02 PM
The last version of LW10 VPR (2067) take less than 1 minute (depending pc processor) for render in draft mode.
If you want to increase the rendering speed deactivate reflections.

ige
01-11-2011, 03:55 AM
I took the point, Sensei, and changed the viewport to quad. And that helped much. I think the render was both good and fast as FPrime (Draft Mode).