View Full Version : dropping frames on capture

09-26-2003, 12:25 PM
I have a new VT3 system and am trying to capture video from vhs using RTV. When I first bootup, I can capture for 15-30 mins with little problem. Then it drops frames and I cannot record more than 4 seconds without dropping again. I have to reboot to begin again. I have gone through and run autoconfig, defrag, preview to black, disk test, and even reformatted the video drive and still the same results. One strange thing I have noticed is the files are all fragmented after capturing. Not one file is contiguous. Can someone suggest where to look next? My system is as follows:

P4 Dual 2.4 Ghz
Video Drive= 2 striped SCSI drives totalling 273 GB
Win XP running VT3 only on separate system drive.

09-27-2003, 06:36 AM
VHS tapes sometimes have break-ups in sinc or other weirdness, have you tried to capture main out instead of composite in? that way you capture what has gone through the toaster's circuits and it's a better signal. Search for VHS on this forum, there are other settings you can tweak to get better VHS capture.

09-27-2003, 08:44 AM
Thanks for your reply. I have tested program out as well as input stable time based video. Still the same results.

09-27-2003, 03:32 PM
What does the VT3 Config program report as the speed for your SCSI RAID? I assume you set it up as a RAID-0 in XP? Also, what do the SCSI drives get reported as during bootup? I assume you have either U160 or U320 drives and this is usually displayed by the SCSI controller BIOS during boot.


09-28-2003, 08:06 PM
Is your drive fragmented prior to capture? It should not be capturing fragmented files unless the drive is already so framented that the files have to be written into fragmented space. Is drive indexing turned off for the volume?
Also, is your virus checker disabled during capture?

09-29-2003, 08:27 AM
I am getting a speed of 84Gb for my scsi raid in VT config.
On bootup it reads as U320

I have reformatted the drives and when I capture a new clip with nothing else on the drive, the clip is fragmented. Hundreds and even thousands of fragments.

09-29-2003, 09:46 AM
Is drive indexing off?
Virus checker disabled?

09-29-2003, 11:26 AM
yes the indexing is off.
as for virus checker, do you mean the bios virus checker or an anti virus program? i do not have antivirus program running on the system.

09-30-2003, 11:10 AM
I meant an antivirus program.

09-30-2003, 11:15 AM
Well, I can't think of any more reason why it might write fragmented files. Clearly that's the reason for the dropped frames, though.
Maybe a drive is going bad? Look in the disk manager to see if the drives & stripe are listed as "healthy" or "at risk," or "errors," etc.
What speed does the VT autoconfig report for the stripe set?
Maybe you should break the stripe set, test each drive speed individually, and then restripe.

09-30-2003, 12:11 PM
I will try to test each drive separately. Everything appears okay in winxp, but when I run autoconfig i get speeds varying from 25mbs up to 100mbps. It seems to choke at random times, sometimes from bootup and sometimes after an hour or two. I will post again after some results. I may have to pull the scsi drives. Thanks for your suggestions kleima.

10-01-2003, 12:18 PM
O.K. I have retested scsi drives not as a striped set and I am getting 58mbs on the first and 25mbs on the second. Looks like something wrong with my second drive. Should I swap cables and/or drives, or is there something else I could do before I yank the drive out?

10-01-2003, 12:19 PM
Forgot to mention. All files are still saving fragmented.

Scott Bates
10-01-2003, 01:56 PM
You could go to the drive manufacturer's web site and download their drive diagnostic software and check the drive with that to see if it finds problems. They'll usually want you to run that before you request a RMA for warranty replacement.

10-01-2003, 02:09 PM
Good Idea, thanks!

10-08-2003, 08:38 AM
That's it, a bad seagate drive. My system is down. Thanks everyone for help and suggestions.:o