PDA

View Full Version : Dinging bevel



Philbert
12-16-2010, 09:39 AM
Maybe one of you know's what to do about this , every time i use bevel in modeler my computer makes an annoying "Ding!" with every mouse click or key press. Know how to stop that? (without adjusting my volume)

NanoGator
12-16-2010, 12:55 PM
Did the focus shift to the numeric panel or something....?

(I use the bevel tool all the time and have never seen this.... are you doing anything out of the ordinary? )

probiner
12-16-2010, 01:05 PM
Lol Phil that matter looks like monty pyton stuff.
I sometimes have some extra dings in modeler out of nowhere, but it's nothing. I think its related to the computer being cluttered with processing and when it solves it all, it dings. Is it a demanding mesh?

Try to backup and take the LWM9.cfg from your Documents and Settings/user, reopen Lw and check if that still happens.

Cheers

Philbert
12-16-2010, 01:06 PM
Yes I'm using the numeric panel. Nothing special going on, just typing numbers in, hitting space bar, moving the mini-slider, normal stuff.

I made a little test video just doing a bunch of random beveling. Most of the time nothing happens, but you can see (or hear) 25 seconds in it dings when I press Enter to drop the tool, then 2 more times when I press B, N (bevel, numeric) to start the next bevel.

http://screencast.com/t/71H8XFSmq (may need to turn your volume up)

probiner: it does it with any mesh, it's been happening for years. It doesn't hurt anything, it's just annoying.

Amurrell
12-16-2010, 08:44 PM
Happens to me even with very simple scenes with very littel in the way of geometry. Very annoying. Started for me in 9.6 on Vista and followed me though to Win 7, 64 bit flavors.