PDA

View Full Version : Old LW trick not possible in LW 9.6?



Simon-S
12-16-2010, 03:51 AM
Hi,

A while back (LW 9.3) I follow a tutorial which involved getting a piece of geometry to travel along a chain of bones using a simple morph target. I found it to be a great method for creating animated ribbons or snakes or anything of that nature.

Recently I tried the same technique in LW 9.6 and it doesn't seem to work...the morphed geometry just doesn't follow the bone chain.

To double check I went back to 9.3 and tried it again...and it worked perfectly.

Has anyone experienced the same thing and is there a way of doing this in 9.6?

Cheers,
Simon

erikals
12-16-2010, 04:01 AM
um, it should work, never heard it didn't in 9.6...
check settings, or what i do when stuck, start from scratch...

Simon-S
12-16-2010, 04:20 AM
Yes, it should work but I've just tried again and it doesn't. I've tried using bones from self and from another object, both with the same messy result.

In the attached image (1) you can see the bones affecting the mesh correctly.

In (2) I have move the morph target slider to 3% and the result is not what i'm after.


Any ideas?

erikals
12-16-2010, 05:27 AM
hmm,... could you attach the scenefile?

WilliamVaughan
12-16-2010, 05:41 AM
I've done it recently in 9.6.... are you using the exact same scene or setting it up again?

Usually people leave out the step where you zero out in the scene editor... which would cause the effect your getting

erikals
12-16-2010, 05:57 AM
btw, also check out alternative methods like...

Introduction to Serpent:
Covers Lazy Points, Inertia, Serpent, Cloth FX, HardLink< MetaLink and more!
ftp://ftp.newtek.com/multimedia/movies/w3dw/serpent.mov

 

Simon-S
12-16-2010, 07:21 AM
I've done it recently in 9.6.... are you using the exact same scene or setting it up again?

Usually people leave out the step where you zero out in the scene editor... which would cause the effect your getting

What exactly do you mean by zeroing out? Maybe that's the step I'm missing.

johna
12-16-2010, 07:59 AM
make sure "Use morphed positions" is checked under bone properties

Simon-S
12-16-2010, 08:34 AM
Thanks, I'll give that a go :)

Simon-S
12-16-2010, 08:46 AM
Great, that has worked a treat!

Thanks :)