PDA

View Full Version : Anyone tried Soluto?



wrench
12-04-2010, 05:57 PM
Hi all,

Been testing an app called Soluto for the last week or so. You install it and it lets you know about software you run at start-up and helps you optimise - to pick and choose the apps that reall need to run at start up and those that can be delayed until your machine has finished booting and is idle, or simply removed from the startup apps altogether. I was looking for something I could run that would let me boot in normal rather than safe mode but not run startup apps and found this (still haven't found something for stopping startup apps when booting as desired) and it seems like a really nice doodad. It takes a little time to analyse your first boot after installing, but even on the first run-through I speeded up booting by a minute from 3:50 to about 2:50 and now I'm down to 1:38 with no loss of functionality. Plus it's real perty and a great example of crowdsourcing.

Have a look for yourselves. It works on XP, Vista and 7: http://www.soluto.com

B

TripD
12-04-2010, 08:04 PM
Yep, it shaved about a minute off of my boot-up time. No crashes to report, which is nice for a beta. Cheers!

Philbert
12-04-2010, 11:43 PM
I just installed it but I'm concerned about what information it sends to this genome project.

wrench
12-05-2010, 07:10 AM
I don't disagree, however having the timings presented for each program is handy and not something that msconfig or the administrative tools will tell you. The history is also useful and better presented than the rather dry system restore and installed programs lists. If nothing else you can use it then uninstall it and save yourself the eight seconds of boot time it takes. :P

B

TripD
12-05-2010, 07:59 PM
Yah, delayed booting of progys sold me on it.

Philbert
12-05-2010, 09:24 PM
It only cut 12 seconds off of my boot time, that time is usable for me anyway. In the past I've counted 1 minute from power button to the time when I can actually start working and Soluto said my boot time is 4:26. My mouse is acting funny like it's driver isn't loaded or something even though I never touched it in Soluto. Other things are acting strange too, like links in my email program don't work. Not sure if Soluto is the problem but I uninstalled it.

erikals
12-05-2010, 10:06 PM
people turn their PC off... ?   \:O