PDA

View Full Version : Compatibility problems



Voyager
09-24-2003, 06:35 PM
Hi.

Well, I have a problem of compatibility between lightwave versions and computer platforms.

At school, I use Lightwave 6 under Mac Os 9.2. At work, I have Lightwave 7.0 under WinXP Pro SP1.

The problem is that everything I make at school, can't be opened at work. But everything I make at work, CAN be opened at school. How should I save my work or how should I configure both machines so I can work in a file made in any of them in both platforms?

Thanks in advance.

BTW, the error I get is simply "Error opening ***.lwo"