PDA

View Full Version : Later Management in Modeler?



IMI
11-21-2010, 10:39 PM
Hello again. :)
LW Modeler 9.6 question here...
I've never worried much about layers in Modeler. I use them all the time but I mean I never worried about what was where in the list, but I'm doing something now with a whole lot of layers - far more than I've ever used before - and trying to manage them.
I found the commands to move layers up and down using the Alt-F10 menu thingie and put them in a custom menu. They may exist elsewhere in an existing menu but I didn't look for them.
The problem is, they don't seem to do anything. I keep pressing Page Up or Page Down (the listed hotkeys) and even pressing the buttons themselves, but nothing happens.
Not unlike LW development, the layers remain immobile. Just kidding. About the development that is - I couldn't resist. :D

So what's the trick? Are the layer moving tools just broken? It seems like it should just do it, so I can't think of any kind of thing I might be doing wrong -> select layer, press button, and layer moves up or down. Except that last part doesn't happen. ;)

Also, deleting layers seems to work only part of the time. More often than not, when I try to delete an empty layer, after a few seconds of thinking about it, Modeler deletes the layer alright, but replaces it with a new layer called "unnamed".
Gee, I could have done that in half the time just by renaming it. ;)

EDIT:
Heh - this is funny - I just deleted one empty layer and had it replaced with two "unnamed" layers. Think I should stop before it gets out of control? ;)

EDIT 2:
LOLOL! :lol:
I just discovered that the layer up-down thing was in fact working.
Only it's not moving my layers, just the contents of the layers. So now I have all my objects in different layers than what they were named.
That's cool, I really wanted my windows in my Furniture layer anyway. :rolleyes:
No big deal, I'll just spend my next half hour renaming all my layers that were just fine to begin with.