View Full Version : Circle problems (IKbooster)

Ryan Roye
11-15-2010, 02:19 PM
I've had a major problem animating recently... when you parent an object with bones to another object, these circles just explode into view when using IKbooster and there seems to be no way to get rid of them. The pic below describes my problem:


The circles are so densely drawn that I can hardly see anything I'm doing. Is there any way to turn these darn things off without resorting to unparenting the object and animating it independently? I have scoured the visual options in both the IKbooster and Lightwave menu options to no avail.

11-15-2010, 04:05 PM
There is a place in the IKB menu to shrink the size, there are 3 different sizes. You can't get rid of the circles unless you hide the bones I think.

Ryan Roye
11-15-2010, 04:19 PM
I have figured out the problem. You got me looking in the right area though.

By clicking on "IKB menu" in the lower right, scroll down to options. In the dialogue, setting "controler" (yeah, they mispelled it, heh) to a smaller unit and the wire handlers can be shrunk down to a reasonable size (or so small that they are invisible). Glad to have those hours of frustration behind me!

11-15-2010, 04:45 PM
You could also constrain it with "same as item" instead. This will get rid of them completely.