PDA

View Full Version : GeForce GTX460 issues



isaac
11-13-2010, 10:17 AM
I have a Core I7 machine with 6MB RAM running on Win7 64bit. I changed my graphics card from ATI HD5670 to GeForce GTX460 1GB as its supposed to be better. But it seems to give me some problems.
It stalls with error codes with Open GL issues and Driver errors. I have downloaded the latest drivers but still it gives the same problems.
Anyone facing these issues with Nvidia GeForce cards?

Danner
11-13-2010, 12:01 PM
a while back I installed a machine with that card and the up to date drivers would reboot the machine, I tried the beta ones and they worked fine. *shrug*

Andrewstopheles
11-13-2010, 08:46 PM
Obvious question, but did you UNINSTALL the ATI drivers and THEN install the NVidia Drivers from NVidia's website?

prometheus
11-14-2010, 05:22 AM
Ive got an I7 960 64 bit windows 7 with nvidia zotac gtx 480 card at home with 12 gb ram..and at work gtx 460 card , and I donīt have such issue as described.

what other open gl issues do you have?

Michael

crashnburn
11-14-2010, 08:28 AM
Did you do a reinstall of your operating system? I usually take advantage of a hardware swap and do a system reinstall. It becomes a double wammy; newer, faster hardware and a nice new speedy install.

isaac
11-14-2010, 09:15 AM
Thanks guys. I did uninstall ATI drivers but I have not tried reinstalling the operating system. I guess I will have to try that.

I read from Nvidia's forum and many have issues with this card. Sheeze! Anyway, I have reverted back to the ATI. So far no issues! I guess I just blew off the card! HOpefully there will be a patch to resolve this. Can't believe this card is so unreliable!

StereoMike
11-14-2010, 03:44 PM
My brothers PC had random crashes on load and all things of crazy fuss, and it turned out, it was not the RAM, not the MOBO nor any other hardware issue, it was the graphic cards driver (ati) that had gone haywire and couldn't be repaired. System had to be re-installed and now it works.
And at first look it really appeared to be hardware related. More crashes with two RAM units, so at first we thought one module would be bad or one of the ram slots. But they thouroughly tested the whole thing with instruments and found the culprit.