View Full Version : Dongle Not Found

09-23-2003, 09:33 PM
Yet another paying customer burned by the dongle.

Here is what I have tried:

Uninstall/Reinstall Sentinal Drivers/ Lightwave with various configurations (dongle installed before driver, after, diff bios settings currently using suggested settings in docs.)

I tried calling Rainbow Technologies- did not return call

The dongle works on another system so the dongle works.

I guess I will try installing a printer with parallel port to see if that works.

Any other suggestions are appreciated as deadlines are approaching.

dongle is a Parallel Port Dongle

system is a Dell Precision running win2k sp2, Lightwave 7.5
I have run lightwave on this system with this dongle before, but not since 6.5.

Elmar Moelzer
09-23-2003, 09:54 PM
Check the settings for your paralell- port in your Bios.
There are a few modes for the paralell- port. Try them out (I dont know by heart which one it was).

09-23-2003, 10:34 PM
Thanks Elmar,

Turns out my system has 3 modes for the parallel port- Disabled, Enabled, and Auto. When in auto mode, the port looks for a Plug-n-play device before enabling itself. Well it turns out that our dongle is a little too stupid to fall into the plug-n-play category, so it doesn't let the port know there is something there that wants to use it. So I had to set it to Enabled instead of Auto

For a dongle or any other copy protection device to fail is totally unacceptable. I hope NewTek will look for a better product to protect their software.

Personally I suggest getting rid of the dongle all together and instead set loose on the net a few bogus warez versions of Lightwave which contain viruses or even better yet, reports an IP directly to your lawyers upon installation.

I just hate the thought that I might blow a deadline because of a stupid dongle issue.

09-23-2003, 10:51 PM
Sigh, so the saga continues....

Now it seems that lightwave crashes while loading up. I had hoped it was related to the dongle, but it seems that is not the case.

Lightwave boots up, I can see the screen but just as soon as it is done booting I get:

Lightwave.exe has generated errors and will be closed by windows. You will need to restart the program.

I tried deleting my config files. I tried updating to 7.5c. I tried reinstalling from the disc. I tried deleting all installations and installing only from the 7.5c download.

Modeler does not crash, but does not work either.

Elmar Moelzer
09-23-2003, 11:46 PM
Pew, dammit.
I thought we had it working with the dongle, but it seems that the problem is elsewhere.
So lets go through all the other possible causes for that.
What graphics- card do you have?
Did you install the latest drivers?
Are you sure there are no viruses, or hardware- defects?
I.e does other software run flawlessly?
Do other 3d- apps run flawlessly?
Try running without the hub (make a shortcut for LW and add -0 at the end of the path). Make sure you close the hub before starting LW that way.
Is your installation- CD in good shape?
There are so many possible causes for this.
Let me know about it and we will see.

09-24-2003, 12:04 AM
Have you run your virus scan with the latest virus pattern file lately?

09-24-2003, 12:32 AM
OK, I think I may have an idea what it may be.

In one of my many flailing attempts at getting network rendering to work, I foolishly believed that stealthnet could be a viable option (after all the manual said it worked!). Well I installed stealth net as a service. After deciding that Arnie was the only human in the world that could ever get that program working, I gave up. But I never uninstalled the service cause well... I dont know how. I did however disable the service.

A few months ago I tried out Amleto. I couldn't get it to work. I remembered the fiasco with stealth net and went in and enabled the service, and Amleto worked ok. Currently it is enabled.

I have noticed by looking in task manager that SN_D_x86.exe is running. A quick search in yahoo reveals that it is:

Stealthnet Render Agent Installation Manager (what a name). Actually more of a
“controller” than an “installer”. The installer is a different program:

So, that's my guess. What I would like to know is how do I uninstall the service, and are there any other things I should look for that should not be running?

09-24-2003, 08:19 PM
When I get the error it says "a log is being created" does anyone know where I can find this log?