PDA

View Full Version : HELP! Can't Write License Key To Lightwave 9.6 on Windows 7 64bit Version



KryptonianKid
11-02-2010, 11:06 AM
Ok originally I was using Windows 7 32bit, but recently installed a piece of software that only supported 64bit. So I had to back up all my files, completely remove the 32bit version of Windows 7 and then reinstall Windows 7 as 64bit.

Now I have re-downloaded my Lightwave 9.6 the 64bit version from my Registeration products. Installed the software and the drivers for my driver for the dongle.

Now when I go into the Registration Utility input the License Key, the box comes up saying...


License Key was written successfully written. You may close this utility or add additional License Keys if necessary.

When I go back into either Layout or Modeler I'm still stuck in Discovery Mode.

So this time I ran Layout then in the Help menu entered my key again in Make License and end up with the error message.


Error: MAKELICENSE.LS
Cannot open file C:\Program Files\Newtek\Lightwave 3D 9\Programs\license.key

So this time I decided to run Lightwave Layout as Run As Administrator and again in the Help menu entered my key in the Make License and this time I get the message...


Information:MAKELICENSE.LS
Restart Lightwave to end Discovery mode!

I thought brilliant no problem it's working now, so I restarted Lightwave Layout and tried Modeler again. Still it's in Discovery Mode :mad:

This very frustrating and annoying and anyone who has a solution to this problem please help!

Thank you very much :)

nickdigital
11-02-2010, 11:24 AM
Edit the license.key file manually in a text editor. Just put in your license numbers in there and save.

KryptonianKid
11-02-2010, 11:53 AM
Edit the license.key file manually in a text editor. Just put in your license numbers in there and save.

I tried that but still didn't work Nick :(

nickdigital
11-02-2010, 12:01 PM
Are you using your 64 bit license code or the 32 bit one? There's two different ones...one for 32 bit LW and one for 64 bit LW.

KryptonianKid
11-02-2010, 12:11 PM
Are you using your 64 bit license code or the 32 bit one? There's two different ones...one for 32 bit LW and one for 64 bit LW.

Yeah I should have read the thread post Registering another platform for LightWave 9.x

I followed the thread post and setup up a 64bit license key and now it's working :D thank you for your help Nick :)

Ginormouse
11-24-2010, 01:52 PM
I edited the license.key file manually in a text editor and put in my 64 bit license number in there (only one code in the format XXXX-XXXX-XXXX-XXXX) and saved, but it still does not work.
I am using Windows 7 64 bit.

Is there anything else I can try? :help:

nickdigital
11-24-2010, 02:02 PM
Are you using the right license key for the right version of LW? You can use 32 or 64 bit LW on your Win7 64 bit system.