View Full Version : Hub Message "Cannot Launch Process"

11-01-2010, 03:15 PM
Hi there,

I'm having a problem with my LW 9.6 on Windows 7.

I'm trying something out and like I do it many times, I launch Modeler with the Hub. Now I wanted to send my Object to Layout from Modeler and I get the message "Cannot Launch Process".

Any Idea why?

I'm running Win 7 x64 with Kaspersky Inter Security. I have Modeler. Layout and the Hub set as "trusted". On Vista I had the same settings and no problems. On 7 I get this message, what kinda surprises me, cause 7 is nothing else than Vista but the way it should have been in the first place.


11-01-2010, 10:02 PM
not sure if this will help, but I started using 32bit layout then went back to 64bit and it would not connect. So I used the 32bit-hub lauched 64bit modeler and it loaded up fine and so did 64bit layout, I could not get the 64 bit hub working.. till I lauched Layout first. Now it's all good again. (/shrug)

11-02-2010, 04:13 AM
Hmm thats odd.

Thx for your hint. I have no idea why but launching Layout by Modeler or sending an object over to Layout didn't work, so I launched Layout first and tried it then and Layout launched Modeler. I shut all LW stuff down and launched Modeler, loaded an object and then it worked sending to Layout.

Thx for your hint, that helped. I still don't know why it didn't first the other way around.

O well, as long as it works now I'm fine.