PDA

View Full Version : Newbie Question - Point Lights



Grace
09-22-2003, 09:13 PM
Hi! This is my first post. I have LW 7.5c and I'm trying to create a Christmas scene. I'm still kind of new to LW so I hope you'll bear with me. I have a log cabin (3D only...grin) and I thought I would use luxigons to create some Christmas lights. I made the Christmas lights as point lights with a 6 point start filter and it actually rendered out nicely EXCEPT the point lights show through the roof, the walls, and basically all geometry. I thought it might be because of the luxigons, so I tried a very simple render with one point light and a flat plane and no matter which way I have the surface normals assigned on the plane, the light shines through. I double-checked the plane to make sure it wasn't transparent. Could someone please tell me what I'm doing wrong.

Just to let you know, I've read through some of the posts and there are many helpful and talented people in this community and on this board. :D

Integrity
09-22-2003, 09:54 PM
My guess would be that you don't have the Ray Trace Shadows setting enabled in the Rendering settings. Try that, it might do the trick; if not, then post again and I'll try to help.

[email protected]

tasmanian
09-23-2003, 02:24 AM
You have to turn on "Fade behind objects" in your Lens Flare panel.
If you don't the flares, streaks etc... will always be in front of everything.
:cool:

Grace
09-23-2003, 09:56 AM
Thanks for both of your replies. I appreciate your help and will give both solutions a try when I get home tonight. I'll let you know how it works!!

Grace
09-23-2003, 09:20 PM
Woohoo!! Success!! The "Fade Behind Objects" did the trick. Thanks for both your suggestions!:D :D :D

tasmanian
09-24-2003, 01:29 AM
You're welcome. You will find there's always some helping hand somewhere on this forum. It's a great bunch, they sometimes get carried away resulting in endless discussions but mostly they are to the point and quite knowledgeable too. :D