PDA

View Full Version : LW 9.6 - A critical error has occured



JGary
10-10-2010, 11:18 PM
LW 9.6 modeler is driving me nuts! I'm constantly getting crashes with the following message "A critical error has occured, create a crash report?". Happens sporadically...I can be doing anything when it happens (selecting points, changing layers, moving polygons, etc.). It's bad enough that I'm losing productivity repeating lost work from the frequent crashes. Posting to see if anyone has suggestions on the most likely cause. I've tried disabling the hub, but still having problems. Maybe video drivers?

biliousfrog
10-11-2010, 02:03 AM
I get fairly regular crashes, probably a couple per day, but it's generally caused by using a particular tool or switching a lot between layout and modeller. If I'm just doing fairly standard modelling it's very stable.

Are you still running Vista SP1 as per your signature?...I'd highly suggest updating to the latest service pack because Vista was buggy as hell at the start and might be part of the cause.

Ryan Roye
10-11-2010, 05:13 AM
I had this problem recently too... here are my suggestions:

1) EDIT>DISPLAY>OpenGL Tab> Try leaving "Legacy OpenGL" checkbox checked. In this same window, try setting the texture shading method to "Multitexture" (which I think is default anyways).

2) Update your video drivers... it probably won't help, but it can't hurt.

Modeler is very unstable for me with GLSL/non-Legacy OpenGL, yet in layout these modes work fine... so I do all of my texturing in layout rather than modeler. (TIP: If you end up having to do this, be sure to use File>Save>save all objects before switching back to modeler, or else any changes you made in layout may not show up in modeler.

JGary
10-11-2010, 09:34 AM
I get fairly regular crashes, probably a couple per day, but it's generally caused by using a particular tool or switching a lot between layout and modeller. If I'm just doing fairly standard modelling it's very stable.

Are you still running Vista SP1 as per your signature?...I'd highly suggest updating to the latest service pack because Vista was buggy as hell at the start and might be part of the cause.

SP2...I guess system specs in your signature are only helpful if you keep them updated.;D

JGary
10-11-2010, 09:37 AM
I had this problem recently too... here are my suggestions:

1) EDIT>DISPLAY>OpenGL Tab> Try leaving "Legacy OpenGL" checkbox checked. In this same window, try setting the texture shading method to "Multitexture" (which I think is default anyways).

2) Update your video drivers... it probably won't help, but it can't hurt.

Modeler is very unstable for me with GLSL/non-Legacy OpenGL, yet in layout these modes work fine... so I do all of my texturing in layout rather than modeler. (TIP: If you end up having to do this, be sure to use File>Save>save all objects before switching back to modeler, or else any changes you made in layout may not show up in modeler.

Thanks for the suggestions. I'm now running with "Legacy OpenGL" and "Multitexture" (both were off)...will see if this gives me more stability.

JGary
10-12-2010, 02:22 PM
1) EDIT>DISPLAY>OpenGL Tab> Try leaving "Legacy OpenGL" checkbox checked.

Legacy OpenGL is sooo slow! Unusable for me. Having only "multitexture" on makes no difference...will have to try updated video drivers.