View Full Version : Help getting objects from LW to Max

09-30-2010, 05:23 PM
Hey everyone,

I hate to make this forum unholy by mentioning the "M word" but I need some help transferring objects from LW to Max with UVs for the studio I'm working at. They're just sticks all UV'd and when i try to export them as either an .obj, .fbx, or even collada (and yes I've also tried .3ds) when I open the objects in Max and put an unwrap UVW modifier the UVs don't come up (and usually they do for .objs). Any ideas? Here's the .lwo just in case someone sees something I did wrong. Thanks in advance!

09-30-2010, 06:18 PM
Maybe something messed up with the path? Same directory? images folder? Something specified in the exporter?

09-30-2010, 08:47 PM
I'm not sure.. there really isn't much to exporting the obj though.. and it exported fine the first time I did a test to see if it would work.. any ideas?

09-30-2010, 10:19 PM
ok, here's what I do when I want to export with UV's. Once I create the UV maps, I then apply them to the surface in modeler along with the texture map, even if it not the texture I will use. The goal is to stick the UV with the object. I save the .LWO and then I then export the .LWO as an .obj and when I import it into anything else, i.e. Maya, Max or whatever, the UV's stick.

10-01-2010, 05:39 AM
hmm that's strange. I did what you said and it still didn't work. Each object had it's own UVs and texture and still nothing :S

10-01-2010, 06:11 AM
The problem is that you haven't assigned the UV map to any surfaces.

For the object to retain the UV's it must have them assigned to a surface. Open the surface editor, open the colour channel (or any other) and assign a new image map using the UV map option. Select the UV map that you want to assign (stick01 for example) and save the object. You don't need to actually load an image just ensure that the UV's are applied to a surface.

It's a requirement of the OBJ format and probably of FBX, DAE, 3DS and most everything else.

10-01-2010, 06:48 AM
Doh!!! Of course!! Thanks!!