View Full Version : Zoom Problem

09-22-2010, 01:20 PM
Hey Guys, I'm having a bit of a problem with the zoom function on my 9.6 layout.

I think it just might be because my scene is so complex but for some reason my zoom function just quit working. Any ideas?

09-22-2010, 01:51 PM
Open it up in the Graph Editor. take a look at it there: that's pretty close to the metal.

How exactly is it not working?

09-22-2010, 02:33 PM
Literally the fuction is not responding. I tried opening a less complicated scene and the function worked, but not on my current project.

Movement, Pan etc all still work but the zoom function (both via key board or tool bar) are not responding. I tried a reboot, registry booster and nothing seemes to help. :(

09-22-2010, 03:00 PM
Is your grid size set to something weird? You can dial up and down the grid size with the bracket keys ([ ]}.

09-22-2010, 03:10 PM
nope checked that too...2m

09-22-2010, 03:10 PM
Can you replace all your objects with nulls and post the lws file?

09-28-2010, 02:31 PM
it might be that your computer crashed and skrowed up the config files so the shortcuts don't work.

this is why i always save the config files and reload them (Alt+F9 / Alt+F10)

you might have to reinstall if this is the case /the reason.