View Full Version : Installation problems.

09-20-2003, 11:22 AM
Just received LW7.5 and am trying to install it. After having some trouble with the sentinel app I'm already pissed, I've worked passed that after downloading an up to date version from rainbow.

Now during installation it seems that the process just can't reading the disc. It happened the first time at 4%, then I tried again and it happened while it was setting up the installation wizard, happened again at 3%, and just now it happened again at 4%.

Could the read speed on my cd drive be too fast? (40X) I read that in another post...not sure if it could be a problem or not. If it is, how do I change it?

I'm really hope it's not a defect cd, cause then I'll have to yell at someone on Monday:)

Please help!!!

EDIT: It's always stopping at the pluggins...specifically Pluggins/Model/vtxpaint.p

Any suggestions?

Oh, I also tried doing a custom install. Checked everything except pluggins, still came up with the same problem? How is that when I unchecked pluggins?

truly disappointed