PDA

View Full Version : Modeler disappearances and file corruption



ray_tracer
09-19-2003, 03:46 PM
I'm still working with LW 6.5/MacOS 9 and it behaves.......ahhhhhhhh......eccentrically on my system.

Case in point -

I'm working on a model right now, selecting pairs of polys to merge -
select a pair, merge, select another pair, merge, etc. And suddenly, modeler
simply disappears. POOF! And I get to start again only the same thing
happens again.

It doesn't appear to be connected with the selection of any particular poly
pair (I've tried mixin'em up) and neither restarting LW nor restarting the
computer seems to change this behavior. I've tried trashing the prefs and I'm almost ready to try reinstalling the app.

My knowledge of the intricacies of Lightwave is minimal, to say the least,
but it seemed to me that my only option here was to merge a few pairs of
polys, save the object, merge a few more, save again and then when the
inevitable POOF! happens simply restart it and pick up from where I left
off. Except that Modeler's behavior has gotten even more annoying. Now, it is apparently corrupting the model file as well. It now refuses to open the model I was working on when it disappeared, saying only that there is a problem opening said file.

I've been playing it as smart as I know how insofar as I've been opening the model file I want to adjust and immediately saving it under a different name before doing anything to it so I've been able to revert to the original file but I'm wondering how much longer it's going to be before Modeler manages to corrupt THAT file before or as I'm saving it under its new name so that I have nothing to go back to (I've therefore backed it up on another disk, as well - just in case).

Grrrrrrrr.

I don't work with any other application that behaves in such a flaky manner,
much less simply disappears (not even an error message - nothing).

THE UPSHOT

So I've got two questions:

1. Does anyone have any suggestions for fixing this situation? and

2) Has the stability of the app been enhanced since version 6.5 because, if it hasn't, I'm seriously tempted to jump ship. It's just too frustrating.

Neal

---
Raise my hand if you believe in
telekinesis.

js33
09-19-2003, 05:35 PM
Upgrade to OSX and LW 7.5 and most of your problems will be solved.

Cheers,
JS

Beamtracer
09-20-2003, 12:48 AM
js is right... LW7.5 is vastly more stable.

File corruption could also indicate a hardware failure.

Start up using the Apple Hardware Test disk. Do the Extended Test, and hit command-L to make it loop.