View Full Version : Wtf

09-10-2010, 09:59 AM
All of a sudden LW 9.6.1 beta and LW HC 2016 just wont start ive updated sentinel drivers tried all compatibility modes modeler and layout just wont work, they dont even start. Funny thing is Core works fine. Also even stranger both hubs will run but wont launch modeler or layout

Windows 7 64 Bit

09-10-2010, 10:41 AM
delete your configs.

09-10-2010, 11:26 AM
I thought i had already done it but i will have another go, thanks mate

09-11-2010, 02:22 PM
Well ive deleted all third party plugins and all configs still 9.6.1 and HC Layout and Modeler dont want to start, just get the hourglass for a couple of seconds then nothing, core still works though.

Anyone got any other suggestions

09-11-2010, 05:20 PM
Is lw (not beta) working fine? Do you have User Account Control in Wndows on?

09-11-2010, 05:30 PM
Did you get it working?

09-12-2010, 02:48 AM
UAC is definitely off, but cannot get LW to work. Core works fine but LW 9.6, 9.6.1 and HC is a no go. Strange as it worked some time ago, have not used in a couple of months.

Ive tried to re install old NVIDIA drivers as ive updated them but still no joy. Where about's is the LW error log stored in Windows 7.