PDA

View Full Version : Smart IBL and Lightwave 8.5 errors



composermanII
09-07-2010, 07:39 PM
Hello,

I am trying to use HDR Labs Smart IBL with Lightwave 8.5 and when I try to launch the plugin I get a message that says Smart IBL requires a newer verision of LScript. Do I need to update the LScript in 8.5? If so, how do I go about that?

Thanks,

Troy

IgnusFast
09-08-2010, 08:01 AM
I would imagine you need to upgrade Lightwave; LScript is an integral component of it and not "upgradable" on it's own.