PDA

View Full Version : 35% off on Kat Products from Liberty3d.com!



djlithium
09-07-2010, 01:25 PM
Hi there!
Ok, have I got a deal for you. The first 100 customers who make use of this coupon code in our store section making purchase of all of my products will get a 35% off discount!

Here is the Coupon Code - LibertyBTSSALE

This coupon is limited to 100 customers only. Once 100 customers have used it, it's done!

My Videos and PFX Kits qualify for this discount only.
To use the coupon simply visit www.liberty3d.com and choose any of my products that have the "Add to Cart" button on them (buy now items are not a part of this deal, sorry - its just how our system works right now) and then enter in the coupon in the checkout area where it says "Enter coupon code".
Remember, that coupon code is - LibertyBTSSALE

For those of you who have bought videos over the last week, you won't be left out! When I release my next video you will receive special pricing on it as a thank you for your support of me and the rest of the happy people and citizens at Liberty3d.com.

We have a lot of things planned here for the fall. So keep stopping by and checking it out as we grow. Your support has made all of this possible and we recognize that!

Thank you again!

Kelly "Kat" Myers
Liberty3d.com
www.liberty3d.com

geo_n
09-08-2010, 06:29 AM
Hi Kat,
Thanks for these training vids again.
A question about AdvanceLighting-DPLightKitVolumeOne
I rendered the included scene and its really bright compared to the one in the video. What could be the problem? Rendered in lw 9.6 32bit,64bit, HC, Dplight version from 12/20 up to 9/6, its all the same.

jameswillmott
09-08-2010, 06:46 AM
Rendered in HC? Looks like gamma correction has been applied perhaps?

geo_n
09-08-2010, 07:09 AM
Rendered in HC? Looks like gamma correction has been applied perhaps?

Nope that one is rendered in lw 9.6 32bit. :)

geo_n
09-08-2010, 10:13 AM
Not sure what codec you used for advance space scene vol 2 but I`m glad windows media player can play it. The other 2 vids I had to use quicktime and its a bit heavy on resources. Also some suggestion about the video res I posted here
http://www.newtek.com/forums/showthread.php?t=112088

djlithium
09-08-2010, 11:49 AM
hmm,
That's a bit weird. But it could be that one of the lights has flipped from DP kit to something else thats standard in LW or it's forgotten its candela/watt settings on the custom light (this is entirely possible, check this first).

The DP custom light sometimes has problems with the numerical entry fields resetting to default levels on reload of the scene.

djlithium
09-08-2010, 11:51 AM
Just to further comment, the render you have there is from LW directly. Are you thinking about the render once I have it composited together that yours is brighter than? That would make sense because I bang on the image pretty heavily using color correctors and brightness contrast tools to darken it down quite a bit.

If not, then do check the DP custom light numerical values and see if they are set to something reasonable.

geo_n
09-08-2010, 12:22 PM
Hi,
This is screengrab. Left is from lw 9.6 32bit I load the scene directly. Right is render from video which is dim. Not sure what`s happening. :help:

djlithium
09-08-2010, 12:49 PM
Ok that is a bit weird.
Can you email me the scene file back and I will check it out? Curious kitty I am now.... :)