PDA

View Full Version : Motion Designer and MetaPlug?



HowardM
09-18-2003, 11:18 AM
I am having trouble using the MD_MetaPlug in OSX...
I cant seem to load the .mdd or .lwo cage because of the way the plugin uses the filename requestor? I load or type the correct names, but the requester always ends up saying only 'Macintosh' and then proceeds to not load anything correct.

Has anyone gotten MetaPlug to load in correctly?!

Thanks...

Julian Johnson
09-18-2003, 11:31 AM
Hi Howard,

I'm not sure about the file requester issue, but MD_Metaplug has never worked AFAIK in OSX. Even if you do manage to load in the relevant MDD and cage object, MD Metaplug will give you an 'illegal cage object' error. I think Newtek are aware of the bug...

Julian

HowardM
09-18-2003, 11:46 AM
hmm, they said they havent heard anything but 7.5c should fix any bugs...
anyone confirm this!?

Julian Johnson
09-18-2003, 11:56 AM
Hi Howard,

I sent the bug to NT when it was first reported in August 2002 :-), but I guess it may have gotten lost. Irrespective of their knowing about it, it still doesn't work in 7.5c :-(. I just tried it again and although the file requesters let you link up the MDD and the cage object you still get the error messages.

I haven't heard of anyone else finding a workaround for this.

- Julian

HowardM
09-18-2003, 12:03 PM
@#@$^$^$^@!!!#%%#
Why even release LW on the MAC...
Im so pissed..AGAIN!