PDA

View Full Version : Newbie needs help



LightRock
08-23-2010, 06:22 PM
Hi Everyone,

I just downloaded LightWave 9.6 trial version. Hit one road block already. When I went to Help to Enter License, I got the following message:

Error: MAKELICENSE.LS
Cannot open file C:\Program Files\NewTek\LightWave3D 9\Programs\license.key

I have Windows 7 Home Premium Edition. I noticed LightWave 9.6 does not officially support Wiindows 7. Is that the cause of the problem?

Also when I open Layout, items/menu on the lefthand side panel look cramped together. Is this also a problem with Windows 7?

Thanks for the help.

LightRock

nickdigital
08-23-2010, 06:49 PM
Hi Everyone,

I just downloaded LightWave 9.6 trial version. Hit one road block already. When I went to Help to Enter License, I got the following message:

Error: MAKELICENSE.LS
Cannot open file C:\Program Files\NewTek\LightWave3D 9\Programs\license.key

I have Windows 7 Home Premium Edition. I noticed LightWave 9.6 does not officially support Wiindows 7. Is that the cause of the problem?

Also when I open Layout, items/menu on the lefthand side panel look cramped together. Is this also a problem with Windows 7?

Thanks for the help.

LightRock

If you're using the trial version you don't need to enter in a license. LW will run in Discovery mode which is the trial version.

LW runs on 7. It runs fine for me at home.

Can you post a screen grab of the menu problem that you're having?

Silkrooster
08-23-2010, 10:50 PM
Hi Everyone,

I just downloaded LightWave 9.6 trial version. Hit one road block already. When I went to Help to Enter License, I got the following message:

Error: MAKELICENSE.LS
Cannot open file C:\Program Files\NewTek\LightWave3D 9\Programs\license.key

I have Windows 7 Home Premium Edition. I noticed LightWave 9.6 does not officially support Wiindows 7. Is that the cause of the problem?

Also when I open Layout, items/menu on the lefthand side panel look cramped together. Is this also a problem with Windows 7?

Thanks for the help.

LightRock

Did you receive the dongle that you paid for? If not you must wait for it otherwise entering a license number would be moot.
Until then you can use it as a trial version and test it out.

LightRock
08-24-2010, 06:04 PM
Thanks nickdigital and Silkrooster.

This is a trial version. I want to try it out before buying.

I am attaching the screen shot of the cramped work window. Anyone know how to solve it?

Thanks.

nickdigital
08-24-2010, 06:24 PM
What is your desktop resolution setting?

LightRock
08-24-2010, 06:31 PM
1920 x 1080 on two 23" monitors.

Other system specs:
i7 860 (2.8 ghz)
8 g of ram
ATI Radeon HD 5850
Windows 7 Home Premium 64-bit

nickdigital
08-24-2010, 09:13 PM
Ya got me stumped on the menu problem. :grumpy:

dwburman
08-24-2010, 10:31 PM
I think Newtek has a 30 trial license key after which LW reverts to Discovery Mode. There used to only be discovery mode.

LightRock,

UI issue:

Are you using the default font size for Win7 or did you increase the font size somehow?

License issue:
It sounds like there's a folder/file permission problem.

You can manually enter the license code by opening Notepad (Win7 still has notepad, right?) typing or pasting the license code and saving as license.key and putting it in C:\Program Files\NewTek\LightWave3D 9\Programs\

The license.key file is just a .txt with a different file extension.

kosmodave
08-25-2010, 12:00 AM
Screwed up fonts sometimes happen if you pin and launch the Lightwave app from the task bar. Use an icon or the start menu to launch Lightwave.

Dave

LightRock
08-25-2010, 09:47 PM
Thanks everyone!

The UI issue is indeed caused by using a larger font. After switching back to the default small font, the menu looks fine. I would like to have the font to be bigger but .... Maybe this is something LightWave 10 can solve?

The license is also a folder permission issue. I saved the license.key file to the location as described by dwburman. It now works. It is no longer in Discovery mode.

Thanks again everyone.

LightRock

kenc3dan
10-03-2012, 04:39 PM
You can tell a specific program to ignore the default OS DPI values. I did this for Lightwave and Modeler and it fixed my tiny font, UI, wacky DPI problems once and for all.
This way you can keep your OS at whatever DPI you like and still have Lightwave show up as it was intended.
In Windows 7 this is found by right-clicking the original program icon and changing it's "Compatibility" settings.
Check "Disable display scaling on High DPI settings".
108273