View Full Version : Load Items from Scene Crash and can't import rig

08-11-2010, 04:49 PM
I created a pretty simple quadruped rig for a panther I'm animating and no matter what I do I can't get the rig out of the scene I made it in and into the scene I need to use it in.
Using Load Items from Scene works but the second I click in a viewport it crashes. If I export the rig with the targets and goals and then try to import it into the unrigged item I get an error saying:
"ERROR: File format is not correct, file may be corrupted. File reading aborted"

I'm using 9.6.1 on a Mac but the same error is consistent in 9.6 also. No plug-ins at all are involved and it's just 8 6 IK chains and one target with some weight maps.

Please, Please, Please help! I need this working yesterday.:help:

08-11-2010, 05:28 PM
Hours of looking through this and I finally found a rogue FiberFX plug-in on the model. The rig still doesn't export but I can load the item from the scene. So, the lesson is, Load Items from Scene doesn't like FiberFX.

08-11-2010, 07:17 PM
What if you go the other way? Instead of importing your rig, import your set into your rig file.

08-13-2010, 08:55 AM
That's definitely a good idea that I didn't think of but I disabled FiberFX and all's good now. Now I'm running out of memory.

08-13-2010, 09:36 AM
Scene file is text file. You can open it in text editor, modify, save as copy, then try loading. This way you can do anything you need to open file again, if it contains valuable informations, hard to reproduce.