PDA

View Full Version : my objects disappeared in layout



Will Will Will
09-17-2003, 12:00 PM
i switched to layout from modeller and now the object is gone but i can still select it from the bottom item menu dropdown. I see the resize handles but no matter how far i zoom in, I can't see the object.

One more question: how do I create an infinite plane in modeller so that my objects can cast shadows on the ground.

mlinde
09-17-2003, 12:30 PM
Um, try looking from another view (top,left,back,front) from where you are looking. I felt pretty stupid this morning when that was happening to me because my polygons were facing the other direction :rolleyes:
Also check that you bounding box threshold is set pretty high (mine is at 100,000 right now). Finally, make sure in the scene editor that the object is visible in some fashion.

Earl
09-17-2003, 12:42 PM
I'm using 7.5c (WinXP). I don't know if this bug occurs on the Mac or not, but there are times that after I turn off an object's visibility via the Scene Editor, then turn it back on, the object will remain "hidden" until I clear and re-open the scene (after saving everything first, of course).

As far as the infinite plane goes: no such object exists in LightWave. You can create a very large, flat polygon in Modeler to simulate an infinite plane (10 km by 10 km usually does the trick!). However, I would make it circular rather than square, just to help eliminate any odd horizon squiggle problems when rotating in the scene.

lasco
09-18-2003, 05:45 AM
Using LW 7.5, Mac OS X (10.2) // 1,7 Gb RAM // Ge F 4

and have this exact same issue with visibility of
objects (keeping hidden when I toggle visibility off and on back).
This happens only on quite heavy scenes though (hundred thousands polys)
and yes the only solution is to clear and re-load the scene…

Earl
09-18-2003, 08:42 AM
Oddly enough, the scene that I experienced this problem was fairly simple. Only a few primatives and four detailed reactors (but not anywhere near the hundred thousand poly mark).

toby
09-21-2003, 12:20 PM
I've also had the not-reappearing-objects but all I have to do is advance the time slider -