PDA

View Full Version : white fur in Fiber FX



Captain Chaos
08-04-2010, 08:17 AM
I'm trying to render white fur but can't get anything but dark gray (see attachment). Anyone know what I'm doing wrong?

Nangleator
08-04-2010, 08:30 AM
I foresee that you will be asked for a screeny of settings... I must rest now. The 'seeing' has drained me.

moussepipi2000
08-04-2010, 08:38 AM
root seem black and tip white... turn all the color in white, enable light and disable shadow, diffuse to 100% etc etc if you cant get white fur send your scene

sandman300
08-04-2010, 10:19 AM
In the FFX window, under shadows tab, turn down the self shadow and cast shadow. Also you could try to add luminosity (Shading tab).

gerry_g
08-04-2010, 12:29 PM
Make sure your fiber object is selected in the Fiber FX panel (CONTROL+F5 to open) then tab across to 'color' first and set whatever shading mode and shades of white you want for your fibers , then tab to the shading mode and up the luminance slightly (personally wouldn't go much above thirty) DON'T turn down shadows or turn off self shadow unless featureless blob is what you're after, secondary gloss can be good with a slight color tint but I find the setting tend to give you all or nothing and don't seem to tweak very well if at all, note number of lights in scene particularly if they are all raytracing shadows can drag down render times, but then I have found fibers to be more sensitive to light than polygons and generally require fewer lights in the first place.

probiner
08-04-2010, 01:06 PM
preety looking object gerry