PDA

View Full Version : ERROR: can't find specified server



transistor
07-26-2010, 01:51 PM
"ERROR: can't find specified server"

This is the message I am getting from layout every time I clear or close my scene file down.

As far as I can see, it is not having any negative effects on my scene...

But it's ANNOYING. I don't like that I have no idea what it is trying to do.

This does not happen with any of my other scenes... so what the heck did I accidentally click/engage, which is telling layout to look for a "server" every time I close my scene?

Any ideas?

Thanks!

Hopper
07-26-2010, 03:12 PM
Is the Hub running?

What OS, LW version, etc... need additional info.

transistor
07-26-2010, 03:26 PM
Hey Hopper, thanks for the assistance,

Yes Hub is running.

I am running windows xp, sp3. And using lightwave 9.6 - 32bit.

I get the feeling that I accidentally hit some hot key I am not familiar with, and engaged a feature without knowing it... then saved the scene. That, really, is only a guess though.

I only have this error come up with this specific scene. I would like to keep this scene and not backtrack to my previous iteration of it, because I made a lot of progress.

Let me know if you need more info.

Hopper
07-26-2010, 03:33 PM
Out of curiosity... are you loading any resources, images, textures, plug-ins, etc.. that may be on a network share?

transistor
07-26-2010, 03:38 PM
I believe that everything is local. This is my main computer, and have been doing all my work on it for years.

But, I do occasionally do network rendering. The other computers are off, and are usually off. I pretty much doubt that this scene would be looking for something on a different computer.

I will double check everything though, because now you have me wondering...

transistor
07-26-2010, 04:01 PM
Yeah, I checked everything I know of. All objects, textures, etc are local. And I checked and made sure the content directory was set correctly as well. When I load the scene everything comes in fine. I do not get the dialoge asking me to find an alternate file the way it does when it cannot find something.

But still, something must be looking for something ...somewhere

I wish lightwave had some sort of database for error messages...

Hopper
07-26-2010, 04:34 PM
I'm betting it's a "stuck" LScript type plug-in somewhere. I'll snoop around and see if I can find anything, but I'll bet if you backup your configs to another directory and remove them from the usual directory, everything will work fine.

If it only happens in this particular scene, are you using any specific plug-ins? If so, clear your configs, then re-add the plug-in.

transistor
07-26-2010, 05:42 PM
Hey Hopper,

Thanks again for the help. I scoured google for a while, and all I could find was this where this guy was getting the same error message as me:

http://www.newtek.com/forums/archive/index.php/t-4892.html

I have no clue if it's related or not. I don't really know anything about lscripting.

I tried deleting all my config files, and rescanning plugins. No luck.

So, I bit the bullet and reinstalled lightwave from scratch. It still didn't fix the problem.

So I took it up a notch... I saved the scene file with a new version number. I went in and started stripping things out 1 by 1.

The problem seems to have been definitely related to hypervoxels on one of my particle systems.

I don't know if that is also tied to lscripts or plugins but once I deactivated hypervoxels from a particular particle system - error message no longer pops up when closing the scene down.

I then re-opened the scene, re-activated the hypervoxels, re-loaded the hypervoxel settings file, and still no longer seeing the error message.

This makes me very happy. But I really don't know what I did to cause the problem. Somewhere, I must have bumped into something somewhere. Hate when that happens.

Thanks again man.

Hopper
07-26-2010, 05:47 PM
I guess we can file this one away under "What happens when your hypervoxels can't find a server" error. :)

Glad you got it all sorted out.

rdolishny
08-19-2014, 05:56 PM
Just wanted to thank you about the Hypervoxels. One of my scenes started to get this error, and I believe it was impacting network rendering.

I went through the Hypervoxels panel and sure enough one null object I was using to drive orientation had hypervoxels turned on. I turned it off, deactivated it, and the error on quit went away.