PDA

View Full Version : Where are objects in Layout?



ednachman
07-06-2010, 08:47 AM
I am attaching 5 images showing Modeler objects with Layers Panel and Layout Scene with Surface and Scene Editor. I have three sets of balls colored; red, blue and yellow. However when I switch to Layout, I only see the yellow balls; I know there's only one but they take up the same space. Where are the sets of Blue and Red balls? They show that they are included as objects but I can't see them. Any help is appreciated.

Dexter2999
07-06-2010, 09:25 AM
Like their real world counterparts they are too small for you to see.

Seriously, it looks like a scale issue. Layout is using a grid scale in Meters. Your screen shot of Modeler is in um...which is like nanometers or somesuch. (I don't know metrics.)

PixelDust
07-06-2010, 09:30 AM
In Layout, have you tried to move one of the balls away? It could be that all of them are at the same location in Layout and you just see one of them. That happens if you have all the objects in the same location in Modeler, even if they are in different layers.

If so, you'll need to select each one in Layout using the scene editor or the object list at the bottom of the screen and move them where you want them. If they are listed, they should be there.

It might be possible that the visibility of some of them is set to be invisible, but I kind of doubt it.

Hope that helps!

ednachman
07-06-2010, 09:36 AM
Good eye Dexter2999. That fixes the problem. Thank you. I just didn't notice the difference. Thanks again.