PDA

View Full Version : Unsupported format... Ever



rsnooks
06-30-2010, 10:15 AM
Hi everyone,

I recorded a few events last week and used both MPEG-2 Studio profile and unchecked and none of the recorded files are recognized by any of my editing software or compression programs. I've installed the plugins as well that came with the tricaster ivga install disk. Does anyone else have this issue? They play back perfectly on the tricaster. Should I render them out in "Edit Media" 1st?

Thanks,
Robbie

SBowie
06-30-2010, 11:36 AM
What editing software have you tried? (If in the end, we find it doesn't fully support the MPEG2 spec, conversion may be necessary, but someone may have specific suggestions for a given application).

rsnooks
06-30-2010, 12:41 PM
Thanks Steve,

I usually use Pinnacle Studio but I tried bringing it into premiere pro and after affects and still got the same result.

SBowie
06-30-2010, 01:01 PM
We've had numerous reports of success with recent versions of Premiere and the standard quality MPEG2 files. It may just be a codec issue. Some friendly Adobe user may chime in.

rsnooks
06-30-2010, 01:19 PM
Just rendered it out in "Edit Media" as the 2 hour mpeg2 and still no luck.

rsnooks
06-30-2010, 02:14 PM
Hey Steve,

I rendered it out as windows avi, quicktime .mov and ipod mp4 in the tricaster and all three worked in my edit software.

This info might be handy for a few people....

All is good!

SBowie
06-30-2010, 03:38 PM
Depending which model TC you have, you may have more or less render alternatives. That said, I still think it should be possible to get both Liquid and Premiere to work with the standard format MPEG2s. Maybe do a search here - pretty sure you'll find reports of success.

Zane Condren
06-30-2010, 08:45 PM
If it wouldn't read the DVD preset then there isn't an MPEG2 decoder installed on that machine. What OS are you running? I would try installing this on your NLE workstation.
http://gpl-mpeg-1-2-directshow-decoder-filter.en.softonic.com/

rsnooks
07-01-2010, 02:42 PM
Windows 7

Thanks, I'll try that install