View Full Version : modeler/layout taking forever to start

06-29-2010, 10:12 PM
It just started happening recently but both modeler and layout are taking a really long time to load. Probably a good minute goes by where it seems to have frozen until it finally is up and running. Not sure what's changed on my system. Lightwave CORE starts up almost immediately. I've seen a few other people post about this issue so I'm hoping someone might have a clue as to what's happening.

Using LW 9.6 64 bit on Windows Vista.
i7 920 processor, 285 Geforce, 6GB of tri-channel memory.

06-29-2010, 10:22 PM
Hey Steve,

I don't have the issue here on a similar spec machine, have you tried making a back up of your config files (so you can replace them if it isn't the issue), deleting them then re-launch modeler/layout?

Just a thought.

06-29-2010, 10:26 PM
Actually, digging a little more I think it's a dongle issue. If I take the dongle out, discovery mode starts instantly, but with the dongle in, it takes forever.

Configs shouldn't be an issue as this is not only a fresh install of Lightwave, I also just formatted my hard drive and re-installed Windows.

I'm wondering if I need a different sentinel driver? What version is anyone using where Lightwave starts right up? CORE does not currently use a dongle which is maybe why it's starting right up.

06-29-2010, 10:33 PM
Try playing with your firewall settings. Modeler and layout can make the firewall think something fishy is going on. So just tell your firewall to allow modeler and layout to do their mumbo jumbo stuff.

At least, that worked for me once when things were taking ages unless I disabled the hub.

06-29-2010, 10:57 PM
Weird that removing the dongle makes it load faster.

I have sentinel driver version 7.6.1, the one that comes with core.

Just out of interest have you tried the dongle in a different USB port?

I meant to also add I am running Win 7 64 bit but other than that I have a similar PC to you.

06-30-2010, 04:02 AM
I think manholoz might be right, it may be the firewall causing the problem. When I turned it off, Lightwave did load faster. So I think it's a combination of the dongle and the Firewall. I found how to set MS firewall to let modeler/layout, I just have to figure out how to add the exception for the ESET smart security firewall I use instead.