PDA

View Full Version : TMPEG Settings



Pete Draves
09-15-2003, 02:22 PM
I make about 8-10 dvd's per month. I have found these settings to work best.

1 turn off the wizard
2 install the 3rd party plugin
3 do not use avi wraper (problems with audio sync)
4 load rtv. Ignore any audio that shows and if needed replace with correct files
5 chose bitstream type that you need for your authoring program
6 set name and place for output files


Settings "Video"
see fig 1

Settings "Advanced"
See fig 2
Use color correction or others as needed

Settings "GOP Structure
See fig 3
Do not deviate except for check boxes at bottom of window

Settings "Quantize"
use defaults. make changes at your risk

Settings "audio"
if used use default settings and choose bitstream type
Mpeg1 layer II will play on most new dvd players (but not in region 1 spec)
Wav recognized by all dvd players

I usually encode to 2 or 3 chan dts in ac3 dolby format (Best and smallest file you can use)


I hope this helps answer a lot of questions on the forum

Pete

nelsonm
09-24-2003, 06:47 PM
Hello,

What program do you use to convert your audio to AC3 format?

Pete Draves
09-24-2003, 07:44 PM
Sony Digital Vegas 4 with the ac3 plugin

Will do 2 chn
3 chan
5.1
etc

Pete

nelsonm
09-29-2003, 05:56 PM
HI,

Does it create a separate ac3 file?

I use dvd virtuoso and i would like to find a program to convert my wav files into ac3 to feed to dvd virtuoso.

Pete Draves
09-29-2003, 07:53 PM
I use tmpg to do double pass video encode
and vegas just to do ac3

I use virtuoso from spruce to do authoring
works good (tastes like chicken?)
whatever is is good
even did a indy movie(not mine) you can get at blockbuster
with the toaster tmpeg and vegas for ac3

Pete

matt gaughan
12-19-2003, 04:54 PM
I was checking what different people were suggesting for TMGEG settings and checked the settings above.

I was wondering about the Field Order setting you are showing. I have waisted many hours of encoding by having this setting wrong. You show bottom first, but that seems to be wrong for my RTV and VT project files, but correct for DV files.

Will somebody verify? I just don't want to steer anybody wrong.

Thanks,

Matt

Jim_C
12-19-2003, 06:14 PM
DV Type 1 - Top (was a problem with a T3 patch may have been corrected to bottom?)
Type 2 - Bottom
AVI Wrapper - Bottom
VT Edit - Top
RTV PlugIn - Top

To test field order correctness
go to settings -> Advanced and double click on the "Deinterlace"
to check the field order. Click the combo "Method" and select
"Even-Odd field (field)", and go to some area with action. Advance a few
fields manually, and if it appears to bounce a bit back and forth, the field
setting is incorrect. This method works for just about anything that doesn't
switch field orders mid file. Don't forget to uncheck "Deinterlace" when
done.

hope this helps
Jim