View Full Version : Pioneer A06 Problems

09-15-2003, 07:21 AM
After uninstalling T2, the T3 went in beautifully and works fine.

Here's the puzzle: I also swapped my CD-RW drive for a new Pioneer A06 drive. Windows recognized it. Then I installed the Ulead software that comes with the A06. Windows wouldn't reboot. It hung on the white "Windows 2000 Professional" title screen. I disconnected the A06, which allowed Windows to boot normally. I then uninstalled the Ulead software and reconnected the A06. Same problem -- Windows hangs at the same place during startup. So for now, I'm back to using my CD-RW drive.

The system is a Supermicro dual Xeon.

Does anyone have any wisdom to share about this?

Thanks, everyone.


09-15-2003, 07:34 AM
Not to be too unsympathetic, but you subject line is a little misleading, Brian -- implying a conflict between the VT and your Pioneer drive. Your issue doesn't really appear to have anything at all to do with the VT. I'm sure no-one minds your trolling here for advice, though :)

It seems likely your problem is simply a drive issue, either jumper settings or cabling...

Scott Bates
09-15-2003, 07:36 AM
Is the A06 jumpered as master or slave? Having two drives on the same chain set the same can cause the no-boot problem.

09-15-2003, 07:46 AM
The A06 is the only CD or DVD drive in the machine, and is set to "Master". I also tried the "slave" route -- no difference. Thanks for asking!

09-15-2003, 10:51 AM
But is it the only EIDE drive in the machine? Seems unlikely. And is it alone on the EIDE bus it is attached to?

Presumably the answer to the latter qestion is yes. In this case, the only contribution I can make is that I have seen this happen when a 40 conductor cable was used, and disappear when it was replaced with an 80 conductor cable.

09-16-2003, 03:22 PM
Hi, Everyone!

Steve's and Scott's suggestions helped me onto the right track, and I've since discussed it with Steve. Thanks again, guys.

It was a little weird. Upon installing the new cable Steve suggested, the DVD drive worked fine (as it had at first) playing all kinds of files. THEN I loaded the Ulead bundle that came with it, rebooted, and ... same problem -- Windows hung at the same place during startup as it had in the initial post. I restarted again, entered Safe Mode, and selected the "Last Known Good Configuration" option. That seemed to clear it. Everything is there, and I just burned my first DVD. Almost looks like I knew what I was doing!

Best Regards,