PDA

View Full Version : LW crashes every time I quit



rcneo
06-03-2010, 12:00 PM
Odd problem, anyone experience this? Every time I quit/exit LW Modeler or Layout, I get a "LW unexpectedly Quit" error window popping up.

Newtek support had me delete all LW config files and set my User Accounts Controls all the way down to minimum... didn't help any.

It's a dual 3.3ghz quad-core, 64-bit system running on Win7 with 24GB Ram, and nothing else installed except MS Office (new machine).

walfridson
06-03-2010, 12:48 PM
which version of LW?
maybe it's graphic card drivers?

rcneo
06-03-2010, 12:50 PM
Version 9.6

walfridson
06-03-2010, 12:56 PM
make sure to have auto scan plugins in general options turned off in both layout and modeler. had problem with that one time..

rcneo
06-03-2010, 01:44 PM
Just tried that... no luck :-(

Matt
06-03-2010, 01:46 PM
This happens to me everytime I clear my LWEXT.cfg file, after LW autoscans plugins, quiting causes this crash after quit.

Tried with autoscan turned off and manually scanned my plugins, same thing happens.

Once the LWEXT.cfg file is present it no longer occurs.

rcneo
06-03-2010, 01:57 PM
Not sure I follow...

I don'thave a LWEXT.cfg file but I have a LWEXT9-64.cfg file?

It was crashing on exit, so I deleted ALL cfg files and restarted LW. Of course it remade all new cfg files immediately. I tried turning off autoscan and it didn't make any difference when I quit. :-(

Cageman
06-03-2010, 02:46 PM
I and other artists at work have the same issue with LW9.6 x64.

LW9.6 x32 does not behave like this.

rcneo
06-03-2010, 02:50 PM
Thanks Cage... that helps to know that. :-)

Snosrap
06-03-2010, 02:58 PM
For me it goes in spurts. I might go weeks with crashing on exit, but here lately no issues. This has been a long standing issue with LW dating as far back as version 7.5 :devil: I just have learned to deal with it. That being said, 9.6 has been extremely reliable otherwise.

rcneo
06-03-2010, 03:04 PM
Really? I've been running LW 7-8.3 for years on a 32-bit machine and never had this problem once. Actually, I can't recall more than a couple crashes in LW over the last 6 years. This new 64bit machine with 9.6 has been very problematic for me already in just a couple weeks.

In addition to the "crash on exit" problem, it has certain functions that were actually faster on my old 32bit dinosaur. Some of these issues even consistently cause crashes. It "appears" that these other issues may be related to conflicts with the ATI graphics cards though... I'm trying to get Dell to swap me for nVidia cards to see if that will help.

Matt
06-03-2010, 05:15 PM
I don'thave a LWEXT.cfg file but I have a LWEXT9-64.cfg file?

I just abbreviated it as the LWEXT*.cfg file could have various numbers depending on the version.

Cageman
06-03-2010, 05:16 PM
We are using NVidia at work. It doesn't seem to be related to graphicscards.

However, I do have an idea of what could be related though...

Anytime I have a huge memory intense scene in LW9.6 x64, L-scripts that are using UIs refuses to run with some weird error messages as a result. Talking to a bunch of other artists from this forum, it seems to be a bug in LW9.6 that makes L-Script unreliable in heavy scenes.

LW9.6.1 does not show any errors at all and the scripts seem to be working just fine. I have to assume that NT have fixed a bug related to L-Script and memory. I wonder if the crash on exit thing might be related?

Traveler
06-04-2010, 03:07 AM
Have you tried setting compatibility mode to winxp?

Snosrap
06-04-2010, 09:45 PM
Really? I've been running LW 7-8.3 for years on a 32-bit machine and never had this problem once. Actually, I can't recall more than a couple crashes in LW over the last 6 years. This new 64bit machine with 9.6 has been very problematic for me already in just a couple weeks.

Yep. Can't recal more than a couple of crashes over the last 6 years? Really :D I wouldn't say LW is a crash fest by any means, but I've certainly had more than a couple of crashes over the last 12 years! But then again thats using it 8-10hrs a day 5-6 days a week. Crashing on exit is old hat and something I've just learned to deal with, as is saving just prior to using Rounder.:D LW9.6 by all accounts is pretty solid in the crash department.

Philbert
06-04-2010, 11:21 PM
This happens to me a lot too with LW64, though not much recently though.

Cageman
06-05-2010, 03:54 AM
Yeah...this issue seems to be related to 64-bit LW, not 32-bit.

Titus
06-05-2010, 12:57 PM
Yeah...this issue seems to be related to 64-bit LW, not 32-bit.

I had this issue with LW and Windows Vista 32-bit, never solved that problem.

VonBon
06-05-2010, 01:07 PM
im using the 64bit version and it hasn't crashed from exiting, yet:D.

think maybe its a specific file you working with?