PDA

View Full Version : Inside LW 7, Ch. 15 - Cycler problem



PixelDust
09-13-2003, 05:00 PM
I'm trying to work through the fighter plane tutorial in Inside LW 7, chapter 15. Everything works fine until I get to the part where I'm supposed to apply Cycler to the landing gear and doors (pages 754-757).

After I apply Cycler and animate the Landing_Gear_Cycler null, only the null moves - nothing else moves along with it.

If I turn off Cycler on some or all the landing gear parts, the animation works fine.

I have no problems with the Channel Follower part of the tutorial. I've done the tutorial three times to the letter, and can't get past this part.

Could this be a problem with Cycler?

I'm using Windows 2000, SP 4, LW 7.5c.

Thanks!

(edited name of post - Changed Cyclist to Cycler - D'oh!)

ommy
11-14-2004, 04:40 PM
the chapter 15 tutor and the strange cycler error are bugging me A LOT and i found out you stumbled upon the same problem. (noticed a lot of people have) So i'd like to ask if you found a solution or what i'm doing wrong with this ****ed cycler modifier. I've tried testing it on simple objects as well and found out that nothing worked :(... Could you help me out ?

thanks

hope you're still active on this forum

colkai
11-15-2004, 02:54 AM
I believe there were some changes made to the version that the scene was created with and the final shippedversion.
In other parts of that chapter, I found for example, you couldn't set the endframe correctly and the offsets were wrong.
I haven't had chance to look at this myself (stuck in work) but I'm guessing it's something of a similar nature. If I get chance, I will look at it tonight.

Mr_Bester
11-15-2004, 11:45 AM
You could go to www.lwg3d.com and head to the forums. There is a specific forum for IL8 (Run by Dan Ablan), but I don't think there would be a problem asking about 7.
Dug