PDA

View Full Version : editing conumdrum



Skinner3D
05-25-2010, 09:46 AM
A question for those of you that know Vegas and Lightwave :)

In Layout I set up a scene, and put music on the timeline in order animate it to the music.
It was an MP3 that I converted to WAV

I also have several cameras in the scene, one renders from 0-379, the next from 380-479, etc.

When I string all of these together in Vegas, I have to first of all line up the music and video tracks. (which is weird because they start at the same time in Lightwave)
Second, the clips seem to be compressed timewise or something. When I put them all into Vegas the last one isn't as far down the music as it should be.

Any thoughts? It is really annoying because I need the music and animation to line up for this.

Dexter2999
05-25-2010, 11:14 AM
Check your LW project FPS against your Vegas project FPS settings.

I'm sure there are options for things like:
24 fps
29.9 fps
30 fps drop frame
30 fps non drop

Make sure they match.

rapscallion
05-25-2010, 11:18 AM
check your lw project fps against your vegas project fps settings.

I'm sure there are options for things like:
24 fps
29.9 fps
30 fps drop frame
30 fps non drop

make sure they match.

+1

Skinner3D
05-25-2010, 07:10 PM
Hmmm I went and checked and as far as I can tell they are all using 30 fps.

Dexter2999
05-26-2010, 11:51 AM
Are you exporting image sequences from LW to import into Vegas?
Are you using the saw WAV file you converted from an MP3 in both programs?

Skinner3D
05-26-2010, 07:14 PM
I went back and rerendered everything, and all of a sudden it fit perfectly. :shrug: I have no clue. The only thing that I can think of is that I changed from directAVI:30fps MPEG, to AVI full frames. Either that or I might have mistakenly missed some frames when I rendered the first time, but I don't think that was it.

ILWUG
05-30-2010, 12:07 AM
Check your LW project FPS against your Vegas project FPS settings.

I'm sure there are options for things like:
24 fps
29.9 fps
30 fps drop frame
30 fps non drop

Make sure they match.

Make sure to check the file properties not the Vegas properties of the file... it can be different I found out.