View Full Version : FIBER FX makes me want to poke my eyes out with hot daggers

05-23-2010, 12:01 AM
..does anyone know the magical words to get my Fiber FX (which was just working in my scene) to be able to render once again when I simply open my scene again?

It's just crashes upon rendering.

Deadlines and crap pluggins don't mix. (sorry for the rant, tired)

05-23-2010, 12:25 AM
well...if anyone is playing along. I noticed that when I open the volumetric panel again, all scene items are in there, nulls and all. I remember when i first did it, it just had objects. So I saved off all my cloned FFX setting for each area and deleted the FFX plug from the volumetric panel. I then reloaded a fresh one and there was only the object. Great. So I loaded my setting one by one and it started to render. However, Any work I did with guides are now FUBAR! Only the few straight setting parts looked right. So, pretty useless. But perhaps someone can shed some light on this.

As for me, I am beyond tired and frustrated. Not sure what to tell client tomorrow. Hopefully there will be an answer ion the morning.

05-23-2010, 02:31 AM
Ive had that and other issues since it was first released and have had little incentive to try it again since that time because of the problems people seem to continually have with it.

Mr Rid
05-23-2010, 03:49 AM
Sorry you may have to dissapoint your client if you are relying on Fiber FX. Sasquatch is more battle tested.

05-23-2010, 05:37 AM
Sasquatch is the safer approach. I agree with your thread title.

05-23-2010, 07:05 AM
Been there done that. Supposedly the beta has many fixes (mind you, I didn't test them) so it may be worth a shot. Then again, not sure if the Mac build is out as well. Also, trying a beta build at the last moment may break stuff that was previously working.

Sorry man, feel your pain.

ps: untill FFX is production ready, Newtek should promote it on the top of the list of 9.6 improvements, or at all.

05-23-2010, 07:29 AM
I assume you tried deleting/removing your configs and starting with fresh ones (These really get screwy with FFX). I also assume you tried closing lightwave and reloading it, then reloading your scene.

Yeah those settings you save out don't save out the hair guide work you did. I can't promise anything but did you try 9.6.1? FFX is in NT's view though I'm not sure how much of a view it is in.

05-23-2010, 09:55 AM
Ok..so I have it working again, after a short nite of sleep...

This is what seemed to fix it..temporarily..

I opened up FFX and went through all my individual clones for the different surface parts. One by one I clicked on the edit guides. They popped up except one, that was labeled "body" actually had the guides pop up on the head. It was correct originally, but now it's on the head?? Anyhow, I deleted that clone and made a fresh one for the body. I loaded my body settings, luckily it was the only clone that I did not use guides on. I hit the render button and it worked. I am wondering if the error is the fact that the clones are all named the same, except for the bracketed number after it. I know this was an issue for bones in the past. However it gives no option to label in FFX.

So at least I can show a client today. I am terribly scared to move forward with this as I have 3 commercials to use this character with on a short deadline.

On top of that, as luck would have it, on a shoot a week ago, I lost my keys, which had my LW key that had years of pluggins dongled to it. Including SASQUATCH. I have since written Worley, but it takes some time to get everyone to give me new license #'s. So for now, it's FFX (god help me).
The commercial shoot is this Tuesday and first animation is due in a week. So hopefully I can animate, and light the character THEN re-map fur to SAS and get it out.

Anyhow, I hope this little work around helps some other poor bastard. Let's hope this fix sticks until this job is done.:cursin:

05-25-2010, 07:50 AM
make the fibers in modeler, it creates actual polys, so you won't have any crash