PDA

View Full Version : Lwo



jjat1
05-13-2010, 10:01 PM
I am unable to load objects in LW8.5. My NewTek objects do not have the .lwo extention. How can I change an object's extenion to that of .lwo?
jim

Titus
05-13-2010, 10:04 PM
You don't need the lwo extension, just load the file selecting "all files" instead of "Objects".

Silkrooster
05-13-2010, 10:43 PM
I am unable to load objects in LW8.5. My NewTek objects do not have the .lwo extention. How can I change an object's extenion to that of .lwo?
jim

First verify that you can see all file extensions in windows explorer. Tools>Folder Options>View tab>Advanced Settings - Uncheck box for "Hide extensions for known file types"

If you are able to see the file extensions and the .lwo is still missing, it is just a matter of renaming that file. Click on the file, then click again on the file name. Or right click on the file and select rename.

The above instructions is assuming you have windows XP, if you have a different OS, please let us know and someone else can give you different instructions should they be different.