View Full Version : LW 9.6 image filter: Watermark... crash!

Greg Lloyd 5
05-12-2010, 02:52 PM
I am running LW 9.6, x64 version, I need a workaround or solution to a problem. Whenever I give a client a proof, I put my watermark on each frame. It is a very nice feature since it makes it look like beveled glass. Since I upgraded to 9.6, I can't get it to work. As soon as I add it in, LW crashes when I either try to render or save. It is reproducible on my system without anything in a fresh scene, just an image. I even lost my camera path when it crashed the first time, cost me a couple days of work. It automatically generated a crash report and I send it off to Newtek, but who knows where that goes.

I have tried to use different image formats like JPG and TGA, but it crashes the same. Anyone know a solution or workaround for this image filter?

Thanks for your time...


05-12-2010, 07:55 PM
Crashed for me too on 64bit. Didn't crash on 32bit but it didn't render the watermark image I made.

I had never used the plugin before now so I don't have a clue as to why it isn't working. Maybe someone else on these forums can enlighten you and me.

If I ever needed a watermark, I've always attached the image I wanted to use as the watermark to a geometry plane, parented it to the camera, set up the plane where I wanted it, and loaded a render image as a BGD image and did a render.

Otherwise, I'd use Photoshop.

Greg Lloyd 5
05-12-2010, 08:16 PM
It's a shame, cause the Watermark image filter was very cool and not easily reproducible. I am thinking it may be an image format type issue. I don't have time to try all of them. Usually the Targa format works on pretty much everything.

I upgraded LW from 9.3. It worked with 9.3.

Thanks for your input.


05-13-2010, 11:16 AM
Hey Greg, if you still would like to use the Watermark plugin -

Are you aware that you can install 9.3 and have your current LW [9.6 or whatever version] installed as well. Just make a "Configs" folder in the 9.3 Program directory and create a Shortcut icon to launch it. Here's how mine looks in that Shortcut icon's properties with my LW9.6.

in Target:

"C:\Program Files (x86)\NewTek\LightWave 3D 9.6\Programs\lightwav.exe" -c"C:\Program Files (x86)\NewTek\LightWave 3D 9.6\Programs\Configs"

in Start in:

"C:\Program Files (x86)\NewTek\LightWave 3D 9.6\Programs"

Not sure if this helps you, but it is an option.

Greg Lloyd 5
05-13-2010, 01:40 PM
I would be great if the program worked as it should, but I guess in these turbulent times, finding money to fix everything gets pretty challenging.

I upgraded to 9.6 because of F-prime's new version 3 didn't work with LW 9.3. I thought 9.3 was ok, but it still had it's bugs, just different ones. Maybe they will fix the watermark image filter problem since I sent them 2 crash reports... one can only hope.

Thanks for the suggestion. If I need to run it, thats what I will do :)


05-13-2010, 05:53 PM
I would be great if the program worked as it should, but I guess in these turbulent times, finding money to fix everything gets pretty challenging.
Did you report the bug? That way NT could at least fix it for the next update.

[email protected] - preferably with an attached sample scene (max 5MB) [Before Chuck chimes in to ask for the same ;)]


Greg Lloyd 5
05-15-2010, 11:59 AM
Thanks! I sent out an email. Hopefully they will get back to me with a solution.