PDA

View Full Version : Sorry for the dumb question but...



Fiercehairdo
04-22-2010, 09:47 AM
I've just received Lightwave 9.6 on disc and I'm about to install it...

Should I install the Universal Binary version or just the Intel version??

Does one run better than the other or is there not really a difference?

I'm on an Intel Mac runing OS X 10.5.8.

Thanks!

Kuzey
04-22-2010, 11:59 AM
You can install both if you want.

The Intel is the current and best version...but if you want to use old plugins then you need to install the other one...which if I remember isn't being updated.


Kuzey

Markc
04-22-2010, 12:21 PM
If your on an intel mac running osx, you want the UB version.
The intel version is for pc's (or windows installed on a mac)

Kuzey
04-22-2010, 12:29 PM
If your on an intel mac running osx, you want the UB version.
The intel version is for pc's (or windows installed on a mac)

Haha...there you go....that's what happens when you're not on your computer for 3 weeks :D

But there is a second Mac version as well...for legacy plugins and what not :hey:

Kuzey

Markc
04-22-2010, 02:07 PM
That's true (CFM version), but that doesn't natively run on intel machines (unless you use rosetta) :)

Fiercehairdo
04-22-2010, 02:57 PM
Well that's clear as mud....

So, to be clear, is it the Universal version not the CFM version?

Markc
04-22-2010, 03:49 PM
It is the UB version you should install.

Most third party plugins have dropped the CFM version and are all UB now aswell.

Fiercehairdo
04-22-2010, 04:04 PM
Thanks Mark.