PDA

View Full Version : Why are objects not visible in Layout?



medicalart
04-18-2010, 10:18 AM
Is there a way to quickly find objects in a Layout scene? (Modeler, press key A) The problem I'm having is one of scale. When I load the object into Layout, I can't find anything in front of the camera, or in any view mode, or any viewport. The grid doesn't appear either. I zoom in and out and rotate camera, and still nothing. The objects are listed in the scene and show when viewed from light view. I've tried setting the grid to different size. I've tried shrinking and enlarging the object in Modeler. And I've tried using the camera clipping distance settings. And changing the grid size. Still can get the objects to appear. Any suggestions?

Danner
04-18-2010, 10:21 AM
move the camera numerically near the object, with the camera selected, press M to bring up motion options. Now select an object for the camera to track, if the object is not too far off center from it's pivot point you should see it.

medicalart
04-18-2010, 10:46 AM
Do you mean that I should have the camera "Target" one of the objects, and then move the camera? Thanks.

Danner
04-18-2010, 10:50 AM
you could move it before or after targeting, the targeting was so you can be sure it is looking at something so you can troubleshoot why stuff is not displaying correctly. if you have fprime you could also check if stuff is rendering even if it's not in openGL scale, if not do test renders. If stuff is rendering then it's a opengl scale issue, if they are not rendering.. it's somethign else. (hidden layers, dissolved objects, wrong model.. who knows!)

RebelHill
04-18-2010, 11:18 AM
most likely ur grid size, or fixed near clip distance is set wrong.