PDA

View Full Version : My experience calling Newtek support



phareous
04-12-2010, 04:59 PM
Called support at 6:38 PM EST... get a short message thanking me for calling...then absolute silence for about a minute or longer until a message finally comes on (so at this point I know i'm on hold, and there is no on-hold music)

Then about 8 minutes later it starts ringing...and ringing...and never stops. After about 3 minutes of ringing I hang up and call back

When I call back, it immediately starts ringing...and ringing...and never stops

So I hang up and call back again. This time I get the welcome message, then back on hold... and after another 8 minutes or so I finally gave up

Rich Deustachio
04-12-2010, 05:03 PM
Probably because they are at NAB.

SBowie
04-13-2010, 12:03 AM
No, Tech Support is certainly not at NAB. I'm really sorry this happened. I've experienced some poltergeist activity in the phone qeueing mechanisms myself, I don't know what the problem is. :(

You might try email, or calling the main switchboard and explaining the predicament.

donny
04-13-2010, 10:44 AM
I will have our MIS Department take a look and see if anything is going on with the phones. Can you tell me what number you dialed in on?

aporter
04-15-2010, 11:35 AM
FYI I had tried calling in on Sunday 4/4/2010 several times throughout the afternoon and went directly to a recorded message indicating no representatives available. I finally emailed in my issue and got an initial response 3 days later on 4/7/2010.

Andrew

phareous
04-16-2010, 07:34 AM
I will have our MIS Department take a look and see if anything is going on with the phones. Can you tell me what number you dialed in on?

i dialed 210-341-8444

SBowie
04-16-2010, 07:39 AM
FYI I had tried calling in on Sunday 4/4/2010 several times throughout the afternoon and went directly to a recorded message indicating no representatives available. I finally emailed in my issue and got an initial response 3 days later on 4/7/2010.

AndrewThis sounds like the problem I referred to in another similar thread. The initial message that no-one is available is not a surprise in itself. What seems weird is what follows - you're actually on hold, waiting for the next available rep, but there's no indication that this is the case .. no muzak, no occasional voice reminders that you're still in the queue. It just seems as if the call has been dropped - but if you hang on, eventually it rings again and you get through.