PDA

View Full Version : layout/modeler crashes



4pixels
04-12-2010, 06:21 AM
I've recently downloaded 9.6 to run on my iMac Intel at work but every time I open layout or Modeler it crashes just after I get the interface up, then I have to force quit.

If I take out the dongle, it starts and runs fine in demo mode. It looks like it's having a problem with the licence.key file. Seems a bit odd though as this is only a text file.

I've also installed it on my MacBook Pro at home to see if it had the same issues but it works fine there. So am a bit confused as to whats the problem.

JamesCurtis
04-12-2010, 09:24 AM
Vid card drivers maybe?

4pixels
04-12-2010, 09:39 AM
Possibly, as I had a new card put in there because of all sorts of issues. ie a NVIDIA GeForce 7600 GT rather the NVIDIA GeForce 7300 GT it came with. But then why would it work perfectly well in demo mode?

4dartist
04-12-2010, 10:02 AM
It's not like you can really update the graphics card drivers anyways. Apple video card drivers come with the OS, and if you try to download them from the manufacture, it says, "Drivers are included with your OS updates". Atleast it has the last few times I looked. But that may be for the newest still supported OS. Not sure.

4pixels, did you make a 'preferences' folder in your lightwave app folder?

If not.. give it a shot. Put your license in here, and this is where all your configs will get stored, in one easy spot. Make sure your license file is basic text and not rich format. If it still crashes I'd called newtek. You could also try turning off all the open GL settings in trial mode, close then open with dongle in. (just a thought).

4pixels
04-12-2010, 10:43 AM
Thanks 4dartists
I've tried making a preferences folder in 'LightWave3D 9.6' and putting the file 'license.key' in it, but still the crashes. I've also tried putting the license key in 'LightWave3D 9.6/SharedSupport' and of course it's in 'home/Library/Preferences/Lightwave3D/'.

The one thing I've noticed is that it acquires the Keynote Application file type as it uses the .key suffix. I wonder if that would make any difference.... must be loads of people who use Keynote, so I'm sure that would have come up before (I searched).

4dartist
04-12-2010, 11:40 AM
Ya, I seem to remember my .key being targeted to keynote, I don't think it ever made a difference. Which dongle do you have? You may have to deal with dongle drivers, which would explain why LW doesn't crash w/out the dongle. (because it's not loading the dongle driver). The SafeNet dongles are the new ones. The purple Duos are older, and then some are even older than that, I think they are purple with eve on them. I can't remember. I think you can use all of those with 9.6 Some require driver installs. 9.6.1 doesn't support the eve3 dongle though. Just the duo and safenet I think.

Ben

4pixels
04-13-2010, 05:40 AM
I've got a red SafeNet one, so it sounds like I'm reasonably up to date. The dongle driver may be the route to follow. As everything works fine on my laptop and both it and my work iMac are on the same OS (Snow Leopard), it might be a software conflict with something on the iMac. Am really not sure how to pursue that one, so probably over to Newtek :-/