PDA

View Full Version : LW Logo



brunopeixoto
04-09-2010, 11:18 PM
Simple interpretation

oliversimonnet
04-10-2010, 06:02 AM
a cool
how did you get that texture, i like it :)

brunopeixoto
04-10-2010, 06:05 AM
Double sided, transparency, transluscency, color filter, highlights and fast fresnel.

brunopeixoto
04-10-2010, 08:08 AM
Resurface, without shaders. Fprime render.

brunopeixoto
04-10-2010, 09:59 AM
Shader again...

brunopeixoto
04-10-2010, 11:03 AM
Lighter, and better.

brunopeixoto
04-10-2010, 10:55 PM
White with FPrime

oliversimonnet
04-13-2010, 02:59 PM
a cool cool.
they all look good
o and by the way dos rendering with FPrime make any diferense.
i get an error wen trying to open it.
it says:
Your LightWave dongle may need updated drivers or replacement.
Please contact Worlay Labs with this diagnostic: 1-123-123-1445 VQ

thank you in advance

-oliver simonnet

oliversimonnet
04-13-2010, 03:02 PM
o and what "shader" lol, are you on about the shaders from the surface editors panel?

brunopeixoto
04-13-2010, 03:04 PM
FPrime is a interactive render too - it's cool to fix surfaces - but not support shaders, so to use just fprime you have to surface withou LW shaders - but I had noted that LW noded textures render better with FPrime.

brunopeixoto
04-13-2010, 03:10 PM
Attached images show the surfaces for nodes - no shaders - and legacy LW with FastFresnel...
The third version has a Glow applied too

oliversimonnet
04-13-2010, 03:14 PM
aa ok cool thank you.
but do you no anthing about my error?
o and are you using LW 9.6?

thank you in advance

-oliver simonnet

brunopeixoto
04-13-2010, 03:20 PM
I think it's better to contact worley... I am not a worley tech... sorry. Just user, begining.

oliversimonnet
04-13-2010, 03:29 PM
ok thank you
ok

thank you

-oliver simonnet

oliversimonnet
04-13-2010, 04:27 PM
how did u get that glow on the LW logos, i cant figure it out

brunopeixoto
04-13-2010, 04:30 PM
Note the Glow Intensity in picture 1 and enable glow in picture 2