PDA

View Full Version : Desperately need help-Layout crashes endlessly



Fiercehairdo
04-09-2010, 10:17 AM
Hi,

I'm having serious problems with layout crashing in lightwave.

It is constantly crashing when I try to render. I have various scene files that have about 6 objects (models of buildings, not particularly complex). No animation, just trying to render still images.
But 9 times out of 10 as soon as I press render, layout crashes.

It is really slowing my work down and is incredibly frustrating. I am at an absolute loss as to what causes it. Sometimes if I add a new camera it suddenly succeeds in rendering a preview. Then I can progress for a bit. But when I eventually close the scene and relaunch it later it is guaranteed to crash even though nothing has changed and I'm unable to render again.

As you can understand this is driving me NUTS!!!!!!!
What is most annoying is that I'm unable to find any reason for the problem. There is no discernible pattern to explain the crashes. I thought the object might be corrupt. But it crashes with any of the objects. It seems totally random.

Please help me fix this. Or I'm never gonna finish his job.
I'm on a Mac Pro running Lightwave 8.5.

I found some info on line about corrupt config files. Could this be it? If so what do I do about it?

I've attached the statistics for this file if it helps.

:help::help::help::help::help:

evolross
04-10-2010, 01:10 AM
I would try deleting the config files. Lightwave should regenerate them if it can't find them. Also this probably won't help, upgrade! Lightwave was really buggy, weird, and prone to random crashes from 8.5 to 9.3.

3DGFXStudios
04-10-2010, 05:30 AM
Bad ram causes crashes like that. Maybe one of your chips is broken. But delete the configs and if that's not working remove all 3rd party plugins and try again.

JamesCurtis
04-10-2010, 03:26 PM
How much memory are your images using? I notice you have 37 images loaded according to that info pic you posted.

erikals
04-11-2010, 11:07 AM
could be,

- bad ram
- bad graphics card
- bad graphics card driver

other solutions,
- reinstall
- software conflict (seldom)