View Full Version : Deck Control - COM port issues with VT3

09-10-2003, 09:20 AM
I found out my COM1 Port is having some problems.

I was trying to digitize from a UVW-1800 (first time since installing VT3) and I get about 5-7 seconds of deck control and then suddenly VT3 loses communication with the deck. I also tried syncing an old Palm Pilot through the port and would intermitantly lose the signal - this narrowed is down to the COM port. Unfortunately, my motherboard only has one else I would try the other.

I spent almost 2 hours with Microsoft Tech support tracking the problem down. Seems like the only thing that was causing the issue was VT3!!! I'm not sure what is going on here.

I finally installed a fresh WINXP Professional and then started again - installed only what I needed to (SP1, Latest NVidia Drivers, VT3). I still have the problem.

Does anyone have any possible answers?


09-10-2003, 01:50 PM
I did a search for others having this issue.

I found out about the WSONY II deck control program. I installed it and it sees and controls my deck just fine without a hiccup.

I go back in to VT3...same thing. I have control for a few seconds and then nothing.

This is really frustrating! I just did a re-install of EVERYTHING - installed Win XP Pro SP1 Nvidia Drivers (latest one does not work well with VT-Vision in second monitor - using older version), and nothing else but VT3.



James Killian
09-11-2003, 10:03 AM
When you say you lose control... what are you doing to determine this? It is possible that there may be some hardware protocol command that is not compatable with your deck... one test you can try is using deck control... and test just the play and stop button (nothing else), these protocols are the most generic... and to determine whether or not you lose control just by doing this will help us pinpoint the problem, and we can go from there.

For example, the deck (BVH-2000) had problems with the preroll protocol, and so we provided an advanced setting to emulate preroll so that it could work properly.

09-11-2003, 11:21 AM
Hi James....thanks for the reply.

I'll be a little more specific. There are two decks I am using and getting the same results - both on somewhat different setups:

1. Sony UVW-1800 - RS-422 cable from COM1
2. Sony DSR-V10 - RS-422 cable from COM1 into a TAO L-Port 422
converting the instructions to LANC.

I haven't had problems with these setups in the past - all has worked fine. This IS a new system I have built for VT3 so nothing else has ever been installed in it.

Here is what's happening. I can either open Deck Control or Batch Capture and get the same results. Source preset settings are this:

Composite input, RS422 Deck Control, RS422 on COM1, pre-roll 3, trim zero, Advanced features are on default (tried changing some of these and things didn't improve).

I put a tape in, the timecode numbers shift to the tape's timecode. I hit play and the deck plays. I hit stop and the deck stops. I can fast forward and shuttle - all seems fine. Suddenly, the buttons on the control panel stick when pressed and the machine keeps running in direction is was last pointed. I can then press every button the control panel and they will all look depressed as though they were "on." the Deck will continue to go in the direction of it's last instruction. THIS is when I feel I have lost control. The ONLY thing that will get control back is when I press the C button next to source preset. NOW sometimes the deck will come back and I have control again ONLY to have it go away again in a matter of second. Seems like only when the COM1 port is taxed to do something new it finally sends a signal.

I'm also getting random timecode numbers that pop up when out of control, but they seem similar - examples I wrote down:


If I click start deck control while in batch capture, I get control back for a little bit, then goes away again - same thing going from batch capture to deck control. I tried the basics like you mentioned and they work, but then randomly go away. This is completely random and the longest I have gone with control is about a minute.

I hope I have been thorough enough with this and I hope we can find a solution. Thanks for listening!


09-11-2003, 10:35 PM
...I had to buy a new PCI COM port for my system.

Looks like the ONE COM port I have on my motherboard is bad. I've only had it 3 weeks so I might see about exchaing for another. I bought a PCI COM port card and now deck control is 100%. Everything is working pretty well now that I really don't want to change a thing.

I'm kinda P**sed now since I had to losee a free PCI slot to a crummy old COM port.

Oh well...


09-23-2003, 07:53 PM
I've had a very similiar experience as yours with deck control through firewire. So there may be more to it. I'm glad a port card seemed to work for you. You could also try a usb to serial adapter if you wish to recover the slot. Also did you manually set the parameters for your serial port? Or use auto? Sometimes just slowing the port down to 9600 and enabeling flow control is all that is required. For deck control you are not really sending that much data.


09-23-2003, 10:20 PM
I tried just about everything...

Manual settings and Auto Config in the Bios and WINXP Pro.

I sped up and slowed down the data rate on the com port - no luck. I had some issues wiht another items using the port (as a test). I would try syncing an older Palm Pilot to my computer and it would sometimes work, but more than 2/3 of the time give me an error that the connection was lost.

That pretty much convinced me that the port was bad.

Actually I haven't looked, but DO they make USB - COM Port adapters??? I'd be very happy with that.


09-23-2003, 10:33 PM
They do! I'm using one right here for my Palm Pilot and I have another for my x-10 controller.


09-24-2003, 01:29 AM

Hopefully I can still return this PCI card and then get the USB version instead.

...hope to get a PCI slot back!!

Thanks for the info, TOM!