View Full Version : Can't open objects or scene. HELP!!

04-04-2010, 09:10 PM
Hello, I'm working on a project that has different scenes and many objects have different image sequences (JPGs).
The original JPGs are in many different folders.
I have to send this scenes to a render farm for rendering, so I copied all the JPGs to a single "images" folder, so that all my resources would be in a single location.
There are thousands of images in that folder for all my scenes.
About 72k images because there are many image sequences.

Now when I try to open an object, modeler asks me to find an image and I select it from the new folder and it takes forever to open a very simple object made out of 12 polygons. So far I have waited 18 minutes and the progress bar has move about 30% in modeler. it looks like is not moving.
I can't open the scenes either when I try to use the new folder as the images source.

Is there any solution? Any ideas???? Suggestions???

Before all this, I tried to "Package scene but it would crash Lightwave or would get an error and wouldn't export it.

Please guys, I'm sure someone had this problem before.

Thanks a lot in advance.


04-05-2010, 04:17 AM
It sounds like you changed the path to where the objects were originally looking for the sequence. That's why you're being prompted to find the sequence each time you try to load the object.

Have you tried changing the image sequence to a movie format? This way LW only has to load one file instead of a bunch of individual frames.

04-05-2010, 09:24 AM
Thank you nickdigital!
Yes, I have changed the path on purpose.
I was thinking the same thing, to change the JPG sequences to movie files.
Most of it is HD video, what format do you recommend?
I can't use Quicktime because the 32 bit version of LW can't load them.

Any suggestions?


04-05-2010, 11:01 AM
Do you mean LW64? 32 bit can load QTs.

I'm used to the Animation codec but I'm not an expert on codecs. Someone else on the forum might have a better codec suggestion for quality & file size.

04-05-2010, 11:12 AM
Yes, I'm using LW 64b


04-05-2010, 11:47 AM
Oh duh, I shoulda read your earlier post more carefully.

You could try avis then if you need to be on 64.

04-05-2010, 12:02 PM
I'll try that now.

04-05-2010, 12:25 PM
I just tried Quicktime but it can't load them.
Do the Quicktime videos have to be made in a particular way?

Please help!

04-05-2010, 01:28 PM
QTs won't load on LW64. They will on LW32. Which codec are you trying to use?

04-05-2010, 04:23 PM
I tried different ones but it doesn't work.

04-05-2010, 04:33 PM
What does LW say?

I can get a QT with the animation coded loaded up into LW32 ok here. I just loaded one up with the sorenson coded too.

Not sure if QT version matters but I just updated to the latest but I was able to import QTs before this.