PDA

View Full Version : Newbie problems -- your pity will be appreciated



rfrattura
03-21-2010, 10:18 PM
I love the TriCaster, or I think I will once I get it running fully.
I got it running nicely with uStream and then moved up to Watershed and couldn't get the stream to appear. But I'll set aside the Watershed problems for now, because probs surfaced on the TriCaster side.
Such as: FME started kicking error messages beyond the one that the TriCaster video says we should expect. I'm not able to quote those errors to you any longer because I thought it might be a good idea to install a fresh version of FME. I guess it wasn't a good idea. Although I put the program exactly where it was originally, TriCaster says it can no longer find the path to the program, even when I click through to FME.
So now I'm SOL. Can someone help?
Also: Are there any worthwhile training books or media for beginners?

Thanks.

Ralph

Zane Condren
03-21-2010, 10:53 PM
Give our friendly tech support at staff a call tomorrow between 8:30am and 6:30pm Central time at 210-341-8444. They can get you back up and running shortly.

ofnadave
03-25-2010, 07:24 PM
I love the TriCaster, or I think I will once I get it running fully.
I got it running nicely with uStream and then moved up to Watershed and couldn't get the stream to appear. But I'll set aside the Watershed problems for now, because probs surfaced on the TriCaster side.
Such as: FME started kicking error messages beyond the one that the TriCaster video says we should expect. I'm not able to quote those errors to you any longer because I thought it might be a good idea to install a fresh version of FME. I guess it wasn't a good idea. Although I put the program exactly where it was originally, TriCaster says it can no longer find the path to the program, even when I click through to FME.
So now I'm SOL. Can someone help?
Also: Are there any worthwhile training books or media for beginners?

Thanks.

Ralph

I do not know how 2.0 could be the trouble at this time frame, but make sure the Tricaster is upgraded to 2.5 software. I got the same error when I had only 2.0 software. Otherwise, I am working fine with no Ustream problems.

rfrattura
03-25-2010, 10:28 PM
Dave,

Thanks for the thoughts. I'm not sure what I did differently, but I went through the process one more time (about the 500th time) ... and got it to work! I crossed my fingers, shut everything down and tried again ... and it worked again!
I looked at your stream, and the show looks great. I haven't ventured into chromakey yet, but your work is something to aspire to. I like the real desktop you sneak into the shot. I think it makes the talent more comfortable sitting there for long stretches.
I've wandered all over this board, and it has some great people. The NewTek folks are expert at this, as helpful as can be, and the community seems full of smart, sharing people. You're one of them.
Thanks very much for taking the time to help.

Ralph

ofnadave
03-26-2010, 10:27 AM
Check it out, this is my Chroma-key setup!

http://www.backdropsource.com/Productinfo.asp?id=3109&pname=10ftx15ft-chromakey-green-backdrop-with-a-stand-and-two-softboxes

rfrattura
03-27-2010, 10:22 AM
Dave,

I've bookmarked the page for the day when I'm ready to make that leap. Thanks for the tip.

(I don't know anything about RC cars, but I enjoyed watching a race on your channel. The cars skitter around like bugs.)

Ralph

ofnadave
03-28-2010, 08:25 PM
Dave,

I've bookmarked the page for the day when I'm ready to make that leap. Thanks for the tip.

(I don't know anything about RC cars, but I enjoyed watching a race on your channel. The cars skitter around like bugs.)

Ralph

If you are in the area (Irvine, ca.), come in and see my setup!!!!